Highlighted

Eyedropper/Color Picker Not Working in Lumetri Secondary Color Correction in Premiere Pro

New Here ,
Jun 19, 2018

Copy link to clipboard

Copied

When trying to set or add a key color in HSL secondary in Lumetri color in Premiere Pro, nothing happens. I click the eyedropper, then click the color on my image, and no key is set. I can click any color, anywhere, and no mask is created and the HSL sliders don't budge. It is only on rare and random occasions that I can manage to select a color. I have tried selecting a key color in both the Lumetri panel and the effects control panel. Some related posts have suggested this may have to do with having two monitors, however, I've experienced this on systems with both one and two monitors. The eyedropper works better in the RGB curves effect, but there are times when I have the same issue. Any idea why this isn't working? I've been setting my sliders manually, but would really love to use the color picker, which should not be so consistently dysfunctional!

Views

3.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Eyedropper/Color Picker Not Working in Lumetri Secondary Color Correction in Premiere Pro

New Here ,
Jun 19, 2018

Copy link to clipboard

Copied

When trying to set or add a key color in HSL secondary in Lumetri color in Premiere Pro, nothing happens. I click the eyedropper, then click the color on my image, and no key is set. I can click any color, anywhere, and no mask is created and the HSL sliders don't budge. It is only on rare and random occasions that I can manage to select a color. I have tried selecting a key color in both the Lumetri panel and the effects control panel. Some related posts have suggested this may have to do with having two monitors, however, I've experienced this on systems with both one and two monitors. The eyedropper works better in the RGB curves effect, but there are times when I have the same issue. Any idea why this isn't working? I've been setting my sliders manually, but would really love to use the color picker, which should not be so consistently dysfunctional!

Views

3.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 19, 2018 1
Adobe Community Professional ,
Jun 19, 2018

Copy link to clipboard

Copied

I'm able to click on both the program monitor in the UI screen on my primary monitor, and the Mercury Transmit Out full-screen on my second monitor, and do anything with the color-pickers.

I don't have it set up with a monitor panel dragged to a different monitor however, so I don't know about that type of setup.

I can't replicate your troubles. That would be as annoying as heck though. Now, I don't often use the mouse to select colors, as I have both a full Elements panel and a Ripple, and in HSL with either I can quickly set a key just using the control surface tools. But still, I've no trouble with the mouse when I do.

How do you have your UI setup across the two monitors?

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2018 2
Adobe Community Professional ,
Jul 12, 2018

Copy link to clipboard

Copied

Give this a try please:

  • Select the eye dropper tool.
  • Hold COMMAND (Mac) or CONTROL (PC) on your keyboard.
  • Wiggle the mouse. (you should notice the color picker slightly widen to indicate a wider selection)
  • Release COMMAND or CONTROL. (you should notice the color picker go back to normal size)
  • Now click the color you want

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2018 2
Adobe Employee ,
Jul 19, 2018

Copy link to clipboard

Copied

Hi DM7700,

Did the suggestions given above help at all?

Let us know if you still need assistance.

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2018 0
New Here ,
Sep 24, 2018

Copy link to clipboard

Copied

I tried but couldn't get it fixed. Is there anything that can be done?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2018 0
New Here ,
Jul 16, 2019

Copy link to clipboard

Copied

Eyedropper/Color Picker Not Working in Lumetri Secondary Color Correction in Premiere Pro

Im having the same issues with the eyedropper tool. It doesn't activate when you click on it so you cant then go onto use it to white balance etc. Im on the most recent version of Premier Pro. can you help please

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2019 0
Adobe Community Professional ,
Jul 16, 2019

Copy link to clipboard

Copied

I'm presuming you do have a clip selected on the sequence?

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2019 0
Explorer ,
Jul 17, 2019

Copy link to clipboard

Copied

I have recently found the picker to be very inconsistent with functionality.

Some strange things happen like picking a totally different colour or not even being able to pick a colour.

(and yes I have the correct clip selected) (and no the image is not full of noise) (and happens with all footage formats I work with)

The only consistent thing is that while working with dual screens when I select the dropper and then move to my other screen for selection, the cursor takes approx 2 secs to change from a cursor to a dropper... very very frustrating.

Does not happen with single screen use.

Prem 13.1.3

Mac Pro (Late 2013) Mojave 10.14.5

Proc: 2.7 GHz 12-Core Intel Xeon E5

Memory:  64 GB 1866 MHz DDR3

Graphics: dual AMD FirePro D700 6 GB

External 8T Promise Raid Array

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2019 0
Adobe Community Professional ,
Jul 17, 2019

Copy link to clipboard

Copied

I've found it far more accurate when using the program monitor on the main UI screen. Rather than the Transmit Out screen.

I do use the ability to enlarge the image to get a better selection.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2019 0
Explorer ,
Jul 17, 2019

Copy link to clipboard

Copied

Hi Neil,

I only pick colours from an enlarged program monitor

from within the interface... I just have the prem interface set up as a dual screen workspace with my separate tech monitor as my main output via transit/black magic card

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2019 1
New Here ,
Nov 04, 2019

Copy link to clipboard

Copied

i am having the same problem and none of these answers have helpled i have to say

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2019 1
New Here ,
Feb 15, 2020

Copy link to clipboard

Copied

I have the same issue. Color picker works a couple of times every time I restart Premiere, then it dissappears when trying to add more than 2-3 colors. Then all the selection work I've done will suddenly, randomly dissappear if I click someting else in the timeline. This has happened three times in a row now, and I restarted Premiere every time.

I am using a multi camera setting, and adding the Lumetri to an adjustment layer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2020 0
Adobe Community Professional ,
Feb 15, 2020

Copy link to clipboard

Copied

I'd Trash Preferences ... as the next thing to do.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2020 0