Highlighted

Fade out not smooth, why?

Community Beginner ,
Apr 12, 2017

Copy link to clipboard

Copied

I've noticed that when I fade a video clip to either black or into another clip the first 0- 80% of the dissolve is smooth, then the last 20% is rather abrupt and quick. I'm not sure how to explain this properly but it seems the dissolve is not evenly spaced, I've even created a handle and slowed the last bit of the transition down but it's very fiddly to do, is this normal behaviour?

I've not had any issue with earlier versions of Premiere, the fades used to be smooth and even, anyone else notice this or got a fix?

many thanks 

Views

8.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fade out not smooth, why?

Community Beginner ,
Apr 12, 2017

Copy link to clipboard

Copied

I've noticed that when I fade a video clip to either black or into another clip the first 0- 80% of the dissolve is smooth, then the last 20% is rather abrupt and quick. I'm not sure how to explain this properly but it seems the dissolve is not evenly spaced, I've even created a handle and slowed the last bit of the transition down but it's very fiddly to do, is this normal behaviour?

I've not had any issue with earlier versions of Premiere, the fades used to be smooth and even, anyone else notice this or got a fix?

many thanks 

Views

8.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 12, 2017

Copy link to clipboard

Copied

If you do the fade by key framing the opacity of the clip, do you get the same results?

Screen Shot 2017-04-12 at 9.08.55 AM.png

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Apr 12, 2017

Copy link to clipboard

Copied

In Sequence Settings, try unchecking Composite in Linear Color. And/or disable GPU Acceleration.

Thanks

Jeff

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 20, 2018

Copy link to clipboard

Copied

Thanks a lot!!! I upgraded to cc 2019 and had the same problem suddenly, but this solved it for me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 08, 2020

Copy link to clipboard

Copied

Hell, thanks a lot. I was getting crazy. How can this setting be set as default? Editing for 25 years, and thought I'm suffering eye cancer now, just by trying a bloody text fading 😉 (Usually I do all the other post stuff in AE, but in this case it was just a quick and rough one). Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 12, 2017

Copy link to clipboard

Copied

Yes I've been keyframing the opacity and adding a handle from 90% complete to stretch out the last 10% of the transition to make it more even. It's happens with any dissolve from the effects palette where the opacity goes from 100 - 0, the last bit always appears rushed, like it's not linear or been keyframed evenly.. yet it's the default dissolve.

Disabling the graphics acceleration but made no difference maybe it's just me as I'm fussy and have a good eye to notice these things lol

thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 12, 2017

Copy link to clipboard

Copied

Try a Film Dissolve Video Effects > Video Transitions > Dissolve > Film Dissolve and see if you like that better.

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 12, 2017

Copy link to clipboard

Copied

Will do but being a really common used transition you'd have thought it would look alright using just the default and not having to adjust.

Capture.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 12, 2017

Copy link to clipboard

Copied

I'm not seeing a problem on my system with the default dissolve. It looks correct to me.

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 12, 2017

Copy link to clipboard

Copied

Also, did you try going to Sequence Settings and turning off Composite in Linear Color?

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 12, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Apr 12, 2017

Copy link to clipboard

Copied

Create a New Title, large block white letters. Place on timeline over black video. Add dissolves to ends of title. This is the best way to check the fades, will be obvious whether they are working or not when trying different settings.

Don't test with the ones where you have already monkeyed with the keyframes for opacity.

Thanks

Jeff

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 12, 2017

Copy link to clipboard

Copied

Instead of fading to black, put black video on a track above the clip and keyframe its opacity from 0-100%.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 12, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 13, 2017

Copy link to clipboard

Copied

omg, that's exactly what I'm on about, thanks for the link!  I'm pleased to see filmimpact have addressed this problem and notice the jump between 0 and 22%. I'm going to purchase the transitions pack now as I really don't like the look and feel of the built in default dissolve, bit cheap and rough looking.

Adobe should take note and improve the quality of this dissolve, I'm just glad it's not a problem with my system

Thanks for everyone that offered help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 09, 2019

Copy link to clipboard

Copied

I always put a black matte on top track and dissolve into that. Since 2019 version I was noticing abrupt fades and transitions. Did a search, found this post, turned off Composite in Linear Color and I'm now happy with results. Thanks folks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

I had the same issue, it appeared on a rendered playback whilst still in premiere but the issue went away in an export.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...