Fading in/out masked sequences doesn't work

Contributor ,
Jan 25, 2021

Copy link to clipboard

Copied

In every version of Premiere in the last 2 years (14.6 currently) there is the same problem on every workstation:

When fading in or out a masked layer (subsequence or title) in the first frame the whole mask is black (not transparent as it's supposed to be in the first frame of a fading) and fades then to the opaque picture (from black).

Is there any way to avoid it?

TOPICS
Editing, Error or problem, Hardware or GPU

Views

60

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 25, 2021

Copy link to clipboard

Copied

screenshot.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 25, 2021

Copy link to clipboard

Copied

Try unchecking Composite in linear color in the sequence dettings.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Jan 25, 2021

Copy link to clipboard

Copied

Nothing changes.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 25, 2021

Copy link to clipboard

Copied

As Ann notes, unpacked a bit, this forum's design is screwy. So please drag/drop the images or clip into your text reply area so it appears directly in your post and others don't have to download strange files to their computer in order to help.

 

In trying to figure out from your comment what you're doing (and not particularly sure I have it correctly in mind) ... I can't say I've ever seen this behavior.

 

Neil

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
hello-there AUTHOR LATEST
Contributor ,
Jan 25, 2021

Copy link to clipboard

Copied

It says, I don't have the permission to upload videos here...

 

 

 

@R Neil Haugen @Ann Bens 

 

https://shared-assets.adobe.com/link/748a3cbc-6761-4444-7c56-0aff71f5acf9

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more