FAQ: How to solve crash while using Export Settings in Premiere Pro v. 14.2?

Adobe Employee ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

Update: This issue has been fixed in Premiere Pro v14.3. Please download the latest update from the Creative Cloud Desktop app. 

 

We are investigating an issue where Premiere Pro v14.2 might crash or get in a non-responsive state while using the Export Settings window. This issue has been observed on systems using NVIDIA GPU not supporting NVENC. If you are using such GPUs and experiencing a crash or freeze while using the H.264/H.265 format, please follow these steps to fix it.

 

Navigate to Premiere Pro Preferences > Media and uncheck Enable hardware accelerated encoding and decoding. Restart Premiere Pro and try to export.

Disable hardware accelerated decoding/encodingDisable hardware accelerated decoding/encoding

 

Hope it helps. If you are experiencing a crash while exporting with any other format/codec, please create a new community discussion and we will get that issue checked. 

 

Thanks, 

Sumeet

 

 

TOPICS
FAQ

Views

22.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Chiming in the thread, as I was experiencing the same issue a few days ago. Using PP latest version. I was exporting a 5min film, using H.264 codec at 4K. Video kept crashing right before it was done exporting and it would take forever before it even got there. I have a 2019 Macbook Pro 

2.4 GHz 8-Core Intel Core i9 

Intel UHD Graphics 630 1536 MB and 32 GB of memory  2667 MHz DDR4.

Tried exporting to other codecs and formats to see if maybe it was happening only on the H.264 but same thing kept happening. Crashed towards the end of the export process.  So here's a little workaround that worked for me as I was on a time crunch to deliver the film. I exported just the video as Apple Prores LT, in 2 seperate parts (no audio). Then brought in the 2 prores quicktime files into a new sequence, put them together along with the audio mix file. And then proceeded to export that as an H.264 and that worked. Not sure what the bug is but it was very frustarting wasting half a day just on failed exports, not to mention the stress of having to deliver. Hope this workaround helps as it did for me! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Yeah, I solved it through a similar approach, just separating audio and video rendering and putting htem together later on. Allthough I need to add, that I have not experienced any issues since the last update.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

its working..thanks for this info..

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

In my case, the error went back in version 14.7 and 14.8, maybe new NVidia drivers cause this problem?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

I have just started experiencing app crashes on export after installing the latest Nvidia drivers with Premiere Pro 14.6 build 51.

Updating Premiere and Adobe Media encoder resolved the issue for me.

Specs:
Windows 10 Pro 19042

Intel i7-8700K @ 4.5Ghz

GTX 1080ti

32GB RAM @ 3200Mhz

Boot disk is 1TB Samsung Evo 970 Plus

Secondary disk is 500GB Samsung 970 Evo

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

Edit: The freezing is still occurring, just later on the encoding process. (14% instead of 4%)

Will try out some further troublehsooting and update if I find a solution

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

Software rendering is working for now, but I'm still unable to export using hardware rendering.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Getting crashing on export as well. It's periodic. Sometimes I can get a full render. Most of the time just crashing to the point where I need to fuly restart

 

Using latest NVIDIA Drivers

RTX 3070

i7 9700k

64gb RAM @3200mhz

 

This type of instability is so frustrating and it's only gotten worse in the last few years. I think its time to leave this expensive piece of crap. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

Same for me here...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Solution works, but Problem still persists at 14.8. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Well,

 

Worked for a bit....then it started crashing again. Searched the forums and switched the Gaming Ready Drivers for the Studio Drives. Solved the problem apparently. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Just downloaded the latest version and it's still happening in 14.8 as another user reported. For me, it tends to freeze on export around 60-80% completion. I didn't have this problem until recently, so I'm wondering if it's due to another driver update not being compatible with Premiere. Who knows. Either way, I can no longer export, which renders the software completely useless.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Forgot to mention another gem with this bug: If I force-quit Premiere after it freezes during export, then reopen and try to go to File > Export > Media, the export window never opens. Essentially, until I restart my computer, I can't even get back into the Export options. FIX THIS ADOBE.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Apologies for all the updates. I did figure out a really dumb workaround for the issue with the Export window not appearing. If you select the Timeline pane first, apparently THEN the window will appear. How stupid.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines