Highlighted

FFT filter : audio dropout on exported media

Community Beginner ,
Jul 29, 2020

Copy link to clipboard

Copied

PP 14.2 Mac

I can't put a FFT filter on a clip and have it export correctly.  There's a brief dropout and/or audio stutter/repeat that happens within the first second or so of the clip. 

 

I've looked at quite a few articles and tried a bunch of different things for export, like having zero audio effects except for FFT.  Nothing works.

 

Edit: I brought a test file back in and it looks like it's garbling about 22 frames at 30fps.  There are no other audio effects on this test clip.

.

TOPICS
Audio, Error or problem, Export

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FFT filter : audio dropout on exported media

Community Beginner ,
Jul 29, 2020

Copy link to clipboard

Copied

PP 14.2 Mac

I can't put a FFT filter on a clip and have it export correctly.  There's a brief dropout and/or audio stutter/repeat that happens within the first second or so of the clip. 

 

I've looked at quite a few articles and tried a bunch of different things for export, like having zero audio effects except for FFT.  Nothing works.

 

Edit: I brought a test file back in and it looks like it's garbling about 22 frames at 30fps.  There are no other audio effects on this test clip.

.

TOPICS
Audio, Error or problem, Export

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 29, 2020 0
Adobe Community Professional ,
Jul 29, 2020

Copy link to clipboard

Copied

What are your audio hardware settings in the preferences: make sure input in set to none.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0
Community Beginner ,
Jul 29, 2020

Copy link to clipboard

Copied

Default Input: No Input

 

I just tried an entirely new project and timeline with just one clip.  The audio still hiccups for about 0.2 seconds at the beginning of the clip.  The FFT filter does seem to be doing what it is supposed to do, as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0
Adobe Community Professional ,
Jul 29, 2020

Copy link to clipboard

Copied

Just a wild guess: Try dropping a 2 frame fade on the beginning of audio clip.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0
Adobe Community Professional ,
Jul 29, 2020

Copy link to clipboard

Copied

What setting are you using: post screenshot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0
Community Beginner ,
Jul 29, 2020

Copy link to clipboard

Copied

I'd be glad to post a screenshot of settings but can you be more specific here?  What settings are you referring to?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0
Community Beginner ,
Jul 29, 2020

Copy link to clipboard

Copied

I tried a 2-frame constant power and a 5-frame exponential fade.  No luck either way.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0
Adobe Community Professional ,
Jul 29, 2020

Copy link to clipboard

Copied

The FFT filter.

Does it have dropout when not using the filter?

Have you tried different latency settings in the audio hardware.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0
Community Beginner ,
Jul 29, 2020

Copy link to clipboard

Copied

Screen Shot 2020-07-29 at 5.47.31 AM.png

When I disable FFT filter, the export audio is correct- the dropout is gone.  I have not tried different latency settings in the audio hardware, and I'm having trouble figuring out how to even look at that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0
Community Beginner ,
Jul 29, 2020

Copy link to clipboard

Copied

It looks like FFT Size is one of the factors.  I dropped it down to 1024 and that number of frequency bands gave me a decent result without the dropout.

 

I'm curious now about my Mac, which is the top possible iMac from 2015, not having the ability to handle one of the recommended numbers from Adobe.  4096 & 8192 are the two numbers recommended.  The noises I'm cutting out in this projects are either 1-2 seconds, or intermittent for about 8 seconds (cellphone noises, bumps, squeaks, etc).  So I understand that 8192 may not be recommended for shorter-duration noises, but is this a hardware problem?

 

I skimmed this:  https://helpx.adobe.com/audition/using/noise-reduction-restoration-effects.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0