File is missing or corrupt in Premiere Pro 15.1 - Works fine in 15.0

New Here ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

Since the 15.1 update, I can't open some projects. It says the file is missing or corrupt. I rolled back to 15.0 and it works fine.

TOPICS
Error or problem

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Hi Jared,

Sorry. Which file is missing or corrupt? Not sure what that means. Maybe give us a screenshot to go on? Some system info and info on your source media? Might not be a bad idea to finish the project in v.14.x, then start new projects in 15.1 with new media cache, etc.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Windows 10 Pro, build 19041.928

Intel i7-9700k, 32gb RAM

15.1 causes this issue

15.0 works fine

Source media is an MOV video file, ProRes LT

 

This is the window that pops up everytime I try to open a previously saved project template in 15.1.

15.1 issue.JPG

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Jared,

If you have tried the usual troubleshooting steps, such as, deleting media cache, and trashing preferences, I would move back to 15.0 to complete the project. 

 

One other possible troubleshooting step is to create a new project, and then import your old project into the new one. Try that out if the other steps do not work.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

LATEST

Have not heard back from you, so I'll branch this post out into the forum. Let me know if you still need help or if you have solved this issue.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines