Highlighted

Firefox issue with edited video

New Here ,
Jul 30, 2020

Copy link to clipboard

Copied

Long shot, but thought I'd ask in case anyone has ever run into this...

edited a very short video and added a 5 second title to the beginning. The video is embedded in a website. When viewed in almost all browsers, its fine except in Firefox. The beginning title doesn't show, only the first frame of the actual program is frozen in its place (with the correct audio from the title). After the first 5 second, the video starts as it should and plays correctly. Just happening in Firefox as far as I can tell 

TOPICS
Effects and Titles

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Firefox issue with edited video

New Here ,
Jul 30, 2020

Copy link to clipboard

Copied

Long shot, but thought I'd ask in case anyone has ever run into this...

edited a very short video and added a 5 second title to the beginning. The video is embedded in a website. When viewed in almost all browsers, its fine except in Firefox. The beginning title doesn't show, only the first frame of the actual program is frozen in its place (with the correct audio from the title). After the first 5 second, the video starts as it should and plays correctly. Just happening in Firefox as far as I can tell 

TOPICS
Effects and Titles

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 30, 2020 0
Adobe Community Professional ,
Jul 30, 2020

Copy link to clipboard

Copied

how is it embedded in the website?  maybe describe your workflow from soup to nuts, so to speak...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2020 0