Highlighted

fitting the video normally

New Here ,
Sep 02, 2020

Copy link to clipboard

Copied

Hello, I imported this video from windows 10 captures feature. After inporting this is what is does and i do dont know how to fix it. Does anyone know how to fix it?2020-09-02 (1).png

TOPICS
Editing, Effects and Titles, Hardware or GPU

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

fitting the video normally

New Here ,
Sep 02, 2020

Copy link to clipboard

Copied

Hello, I imported this video from windows 10 captures feature. After inporting this is what is does and i do dont know how to fix it. Does anyone know how to fix it?2020-09-02 (1).png

TOPICS
Editing, Effects and Titles, Hardware or GPU

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 02, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Sep 02, 2020

Copy link to clipboard

Copied

Most likely a gpu issue.

Post comp specs (be specific)

Did you get any system errors after opening Premiere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0