Flattening multicam results in the "show video keyframes" option being toggled on everytime.

New Here ,
Oct 09, 2019

Copy link to clipboard

Copied

This issue started a couple updates ago for me, at the same time some of my waveforms started not to load on my sequence resulting in a blinking playhead/inability to select any clip while the glitched waveform is on screen. For that I disabled my waveforms whenever I'm not dealing with audio and when I need them I just copy and paste the whole sequence.

 

Both issues are not a big deal but they're surely annoying since I have to deal with them over and over. Reinstalling Premiere didn't solve anything.

TOPICS
User interface or workspaces

Views

86

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 17, 2021

Copy link to clipboard

Copied

Hey Eduardo - are you still experiencing this problem? I am, and I'm on the latest PPro 14.9.0 on a 2017 iMac Mojave. Drives me crazy that everytime I flatten a multicam clip, I have to disable video keyframes because they've inexplicably been toggled on. Cheers, Patrick

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
eduardobm95 AUTHOR LATEST
New Here ,
Feb 18, 2021

Copy link to clipboard

Copied

Sadly no, even after many updates and some upgrades on my hardware. The issue also persists while on other machines as well. My current workaround is using a keyboard shortcut to toggle it back (X in my case). Cheers, Eduardo

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more