Highlighted

Fonts missing in Essential Graphics panel?

Contributor ,
May 04, 2017

Copy link to clipboard

Copied

Hi, I've just started trying to use the Essential Graphics panel in CC2017. But any time I use one of the presets for fonts, i.e. titles, no font appears, then Premiere crashes. I do have both AE 2015 and AE 2017 installed.

I've tried to create titles two ways. 1. by selecting the title tool in the toolbar and clicking in the right video panel 2. opening the essential graphics panel and dragging various presets into the timeline. Again no fonts are visible. Thought maybe they were just black (on black) so i created a blue coloured matte with the font layer on top. Nothing.

However, all fonts appear in the legacy titler, no problem.

Mac 10.11.6, MacPro 6,1, CC 2015.3 and CC2017 (11.1), all CC apps are up to date except for the recent Photoshop update.

https://forums.adobe.com/people/R+Neil+Haugen  wrote

James, I'm having the same issue. I've used the CC Cleaner tool to wipe completely PrPro, Ae, Media Encoder, and the Desktop app, and reinstalled ... and any attempt to apply any thing, either text tool or a template from the folders, gets a warning message about low level exception in either Video "Fitler" or Render. Plus additional warnings ... like 90+ ... a fail for every font in the entire EGP.

Neil

Can you try deleting your media cache folders and let me know if that helps? (media cache files are not deleted by cleaner tools)

(mac) username/Library/Application Support/Adobe/Common/

(win) root ://Users/username/AppData/Roaming/Adobe/Common/

Note: the Library dir on mac and AppData dir on win are hidden directories, so you'll need to set your system to show those before trying to find your Media Cache folders.

Also please take note of the workaround posted as the answer to this thread inc case you are unable to bring Ae mogrts in at all:

Unable to use Essential Graphics templates created in AE

Views

9.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fonts missing in Essential Graphics panel?

Contributor ,
May 04, 2017

Copy link to clipboard

Copied

Hi, I've just started trying to use the Essential Graphics panel in CC2017. But any time I use one of the presets for fonts, i.e. titles, no font appears, then Premiere crashes. I do have both AE 2015 and AE 2017 installed.

I've tried to create titles two ways. 1. by selecting the title tool in the toolbar and clicking in the right video panel 2. opening the essential graphics panel and dragging various presets into the timeline. Again no fonts are visible. Thought maybe they were just black (on black) so i created a blue coloured matte with the font layer on top. Nothing.

However, all fonts appear in the legacy titler, no problem.

Mac 10.11.6, MacPro 6,1, CC 2015.3 and CC2017 (11.1), all CC apps are up to date except for the recent Photoshop update.

https://forums.adobe.com/people/R+Neil+Haugen  wrote

James, I'm having the same issue. I've used the CC Cleaner tool to wipe completely PrPro, Ae, Media Encoder, and the Desktop app, and reinstalled ... and any attempt to apply any thing, either text tool or a template from the folders, gets a warning message about low level exception in either Video "Fitler" or Render. Plus additional warnings ... like 90+ ... a fail for every font in the entire EGP.

Neil

Can you try deleting your media cache folders and let me know if that helps? (media cache files are not deleted by cleaner tools)

(mac) username/Library/Application Support/Adobe/Common/

(win) root ://Users/username/AppData/Roaming/Adobe/Common/

Note: the Library dir on mac and AppData dir on win are hidden directories, so you'll need to set your system to show those before trying to find your Media Cache folders.

Also please take note of the workaround posted as the answer to this thread inc case you are unable to bring Ae mogrts in at all:

Unable to use Essential Graphics templates created in AE

Views

9.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 04, 2017

Copy link to clipboard

Copied

Please clarify...

(1) "one of the presets for fonts, i.e. titles" --> do you mean one of the MOGRTs that install with prPro 11.1, like the one you see selected see below?

Screen Shot 2017-05-04 at 2.38.00 PM.png

(2) "right video panel" --> Do you mean the Program Monitor?

Also, if possible, please verify:

  • After drag and drop a MOGRT (like Basic Lower Third) from Essential Graphics Panel (EGP) to Timeline sequence (TL), if you then click on the Edit tab of the EGP, making sure the Graphic is selected int eh TL, do you then see any Text Layers in the Layers pane?
  • If, so can you select one of them from within the Layer pane and/or in the Program Mon itself (using the arrow tool)?
  • If so, can you change any of the selected layer's settings in the EGP, like Font, Font Size, Fill, or Opacity.
  • If so, does that force any text to show up for you in the Monitor?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
May 05, 2017

Copy link to clipboard

Copied

"I also tried to edit/type after selecting the area where the invisible title/text should be in the program monitor. The red box appears, but nothing shows up when I type. The edit tab in the EGP is still blank, no sliders or adjustments available."

The sliders you're thinking of are specific to MOGRTs which were authored in and exported from After Effects. MOGRTs exported from PrPro are added to the Timeline as Graphics with layer (text, shapes, clip). Are you using AE mogrts or PrPro mogrts, or both? If you are using Pr mogrts, did you try checking the opacity / font size / fill settings in the EGP yet?

(Update to this post. For some reason I messed up this particular reply. Sorry for any confusion.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 21, 2017

Copy link to clipboard

Copied

James, I'm having the same issue. I've used the CC Cleaner tool to wipe completely PrPro, Ae, Media Encoder, and the Desktop app, and reinstalled ... and any attempt to apply any thing, either text tool or a template from the folders, gets a warning message about low level exception in either Video "Fitler" or Render. Plus additional warnings ... like 90+ ... a fail for every font in the entire EGP.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 22, 2017

Copy link to clipboard

Copied

https://forums.adobe.com/people/R+Neil+Haugen  wrote

James, I'm having the same issue. I've used the CC Cleaner tool to wipe completely PrPro, Ae, Media Encoder, and the Desktop app, and reinstalled ... and any attempt to apply any thing, either text tool or a template from the folders, gets a warning message about low level exception in either Video "Fitler" or Render. Plus additional warnings ... like 90+ ... a fail for every font in the entire EGP.

Neil

Can you try deleting your media cache folders and let me know if that helps? (media cache files are not deleted by cleaner tools)

(mac) username/Library/Application Support/Adobe/Common/

(win) root ://Users/username/AppData/Roaming/Adobe/Common/

Note: the Library dir on mac and AppData dir on win are hidden directories, so you'll need to set your system to show those before trying to find your Media Cache folders.

Also please take note of the workaround posted as the answer to this thread inc case you are unable to bring Ae mogrts in at all:

Unable to use Essential Graphics templates created in AE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 22, 2017

Copy link to clipboard

Copied

Will do so this evening some time. Just got a note from Mike Berry, wondering if I was on 'Creator' ... and yep, the computer just updated the other day. Wonder if Redmond sent us another curveball?

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 23, 2017

Copy link to clipboard

Copied

i fixed deleting the media e multimedia cache folder...thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 28, 2017

Copy link to clipboard

Copied

Wait, what do I do? Am I to delete EVERYTHING in the common folder?

Here is my problem:

I'm missing some fonts for the essential graphics. But the software still lets me put a temporary title down on the timeline, using this essential graphics.

However, every time i try to move a batch of clips with an essential graphics title, the app crashes, I guess because it doesn't recognize the title associaed with a font that I don't have.

1. How do I get these fonts?

2. How do I get out of this crashing-hell?

Thanks,

Andrew

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 29, 2017

Copy link to clipboard

Copied

This happens to me. I can't use ANY titles because my font is "MISSING". I can't sync it to typekit (I wait and wait and it never loads).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
May 29, 2017

Copy link to clipboard

Copied

I feel your pain. Right now I am using the legacy titler, Motion or After Effects depending on the titling need.

AND any projects in CC2015 are staying there as it's been much more stable for me than CC2017.

Eventually I think I will just completely wipe the hard drive and reinstall the OS and all apps. A super slow process of course, but I haven't done that since the last number of upgrades. I still believe it's the only way to make sure I have a completely clean system. I"m guessing something was corrupted. After Effects 2017 gives me a couple of error messages every time I open it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 25, 2017

Copy link to clipboard

Copied

Does anyone know how to customize font size/color on MOGRTs exported from After Effects into Premiere? HELP!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 25, 2017

Copy link to clipboard

Copied

jarzod  wrote

Does anyone know how to customize font size/color on MOGRTs exported from After Effects into Premiere? HELP!

Those specific properties need to have been exposed as editable when authoring the original mogrt in Ae's Essential Graphics panel. If that was not done by whoever exported the Ae mogrt, then the corresponding Ae project would need to be re-opened so that the mogrt can be re-authored and re-exported with size and colors added as editable properties from within PrPro.

Create Motion Graphics templates with Essential Graphics panel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 25, 2017

Copy link to clipboard

Copied

Thanks James! I can see how to make the colors editable by adding a fill effect, but how can you modify characters within a sentence? For example, if I wanted to make a template in after effects with this sentence:

My name is Jared and I'm human

...Where the bold words are either a different color or font or size, how would I be able to customize that in building the MOGRT, unless I make the fourth and seventh words their own layer? In after effects, you can just modify them independently in the character panel. Can't figure out how to make that customizable when I open up the template in premiere. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 15, 2018

Copy link to clipboard

Copied

i cannot solve missing font in premiere, why?

you can?

Premiere.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 26, 2020

Copy link to clipboard

Copied

HELP! 

I have a time sensitive project and Essential Graphics keeps crashing! im getting this message everytime I try to edit my rolling credits.

 

Premiere Pro has encounterd an error 

../../../Mezzanine/AP/Inc/ComponentParamActor/TripleComponentParamActor.h_342

 

My set up 

Computer: Mac Pro (late 2013)

Processor: 3 GHz 8-Core Intel Xeon E5

Memory: 32 GB 1866 MHz DDR3

Graphics: AMD FirePro D700 6144 MB

 

I have tried setting graphics from Metal to software only and it has not helped

 

I cant find any help online! Ive filled out 4 crash reports and Adobe is ignoring me. I have a very important project due tomorrow and I need to solve this now. I feel helpless and depressed. It's just titles for shucks sake.. what am I doing worng? It was working earileer.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 26, 2020

Copy link to clipboard

Copied

Ouch ... that's a weird one, never seen it before.

 

There's the basic troubleshooting with Premiere ... first, dump all the cache files, relaunch Premiere, and let it rebuild the cache files. That may help, doesn't take much time at least.

 

Then there's Trash Preferences ... a bit of a pain, but does fix a number of ills.

 

And I hope someone with some better knowledge pops in and offers an idea.

 

Neil

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...