Highlighted

Footage in QT ok, in Premiere oversaturated.

New Here ,
Jul 22, 2019

Copy link to clipboard

Copied

My videos are recorded with Atomos Shogun and Sony a7s2 with in 4K Prores 422 HQ. When i play it with Quicktime, it is all OK. But when i import the videos to Premiere pro then the videos are overexposed and the color seems different. What can i do in this situation?

bbb.png

aaa.png

[title edited by mod]

Views

743

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Footage in QT ok, in Premiere oversaturated.

New Here ,
Jul 22, 2019

Copy link to clipboard

Copied

My videos are recorded with Atomos Shogun and Sony a7s2 with in 4K Prores 422 HQ. When i play it with Quicktime, it is all OK. But when i import the videos to Premiere pro then the videos are overexposed and the color seems different. What can i do in this situation?

bbb.png

aaa.png

[title edited by mod]

Views

744

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 22, 2019 0
Adobe Community Professional ,
Jul 22, 2019

Copy link to clipboard

Copied

What color space is your monitor set to? sRGB or something else?

Is other footage blown out too, or just the footage from this camera?

Is Color Management enabled in the preferences?

Double-check that a LUT has not been applied, especially in the Effects Controls > Master clip settings.

JVK

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2019 0
New Here ,
Jul 22, 2019

Copy link to clipboard

Copied

Screen Shot 2019-07-23 at 8.30.31 AM.png

I use imac. I checked all nothing works. I also use ATOMOS HDR Mode.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2019 0
Adobe Employee ,
Jul 22, 2019

Copy link to clipboard

Copied

First of all, try a different player to evaluate color differences; try VLC. QuickTime is grossly inaccurate. If you are on Mac, check out this article: "Why does my footage look darker in Premiere?" Color Q&A

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2019 1
Guide ,
Jul 22, 2019

Copy link to clipboard

Copied

your second example really sucks. the first one sucks less.  But they both suck.

It's not a color problem. It's a levels problem, specifically YRGB levels .. so use your scopes and adjust the stuff...

Use your luma controls on lift gamma gain.. using scopes ( rgb parade waveform etc. ) and bring lift down to black and bring gain down to legal area, and adjust gamma ( midtones) to either compress or expand them... and go back and forth until it looks nice.

done.

save as a preset ( as per common suggestions around here ) .. so you can then apply the same stuff to all your other clips that suck more.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2019 0
Guide ,
Jul 22, 2019

Copy link to clipboard

Copied

When you are done with that you will be in a sorta neverland of sRGB - Rec 709 2.4 gamma space maybe... close enough.. Trust me, I won't be able to think it sucks from my house... it will look fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2019 0
Guide ,
Jul 22, 2019

Copy link to clipboard

Copied

In the film biz there are those who worked on stuff as crew members a long time and the phrase, ' that sucked less' is fairly common.

One day, on 'Cop Out' a dog had been in training to run and grab a movie star's leg as he was riding a bike and make him crash to the ground ( while chewing on his leg ). This was very serious and everyone was warned that the dog would be in 'bite mode' and not to approach it.  So the cameras were set up for this action shot and the movie star started riding bike ( with pads on his leg to keep him from being hurt by dog ).. and the dog just ran by him and didn't even try to bite him. CUT, BACK TO ONE, LET'S DO IT AGAIN !... we all looked at each other and said, " that sucked ".

So, after the dog trainer got the dog back on a leash and to his number one mark ( all the while telling the dog stuff that nobody could hear, but which the dog apparently was paying attention to )… it was, " ROLL SOUND, ROLL CAMERA, MARK IT, BACKGROUND ACTION, ACTION !" …. and the movie start started riding the bike and the dog came up to him on a run and grabbed his leg and the movie star crashed and the dog kept chewing on his leg and wouldn't let go until the trainer gave the dog some special order, like " LET GO YOU STUPID DOG ! "

We all looked at each other ( after CUT ! ) and said, " Well, that sucked less ! "

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2019 0
Guide ,
Jul 22, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2019 0
New Here ,
Jul 22, 2019

Copy link to clipboard

Copied

I tried everthing it doesnt work. I am a mac user. I also record in Atomos HDR. I dont know whats the problem. When i import the videos to davinci, its also all ok. But in Premiere Pro when i import its oversaturated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2019 0
Adobe Community Professional ,
Jul 22, 2019

Copy link to clipboard

Copied

Have you tried the enable color display management option in Premiere?

What color management settings are you using in Resolve?

If the media is not recorded using the Atomos HDR mode, does it display better?

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2019 0
Adobe Community Professional ,
Jul 23, 2019

Copy link to clipboard

Copied

Please be more specific –- when you say you tried "everything," does that mean you tried the color management option? And you've checked that there is no LUT applied?

Also, I'm confused about two things:

  • You say you're using an iMac, but that display profile is for a Dell monitor. So are you using an iMac with a secondary monitor plugged into it? If so, what happens if you just look at the footage on your iMac screen?
  • You say the footage looks "oversaturated", but to me the colors look about the same but your highlights are blown out. Is that what you meant?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2019 0
New Here ,
Jul 23, 2019

Copy link to clipboard

Copied

i use Mac Pro from Qube with dell monitor only.  Yes the highlights are blown, the colors are the same.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2019 0
New Here ,
Jul 23, 2019

Copy link to clipboard

Copied

i tried color management and there is no LUT. There cant be a LUT because i dont even put the video in to the timline. I just import it and it ist blown out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2019 0
Adobe Community Professional ,
Jul 23, 2019

Copy link to clipboard

Copied

The option in the Edit/Preferences to "Enable Display Color Management" isn't a LUT. It's an option. On or off depending on whether the box is checked. It's at the bottom of the General tab of the Preferences ...

Enable Display Management.JPG

This tells Premiere to check for the ICC profile the OS is using for the monitor, and re-map the internal displays so that they show sRGB/Rec.709/gamma-2.4 image within whatever monitor color space you are set to use.

One other thing you haven't answered, is ... was this media recorded using an HDR mode? If so, that would be the problem right there.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2019 1
New Here ,
Jul 24, 2019

Copy link to clipboard

Copied

yes i have done this no solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2019 0
Guide ,
Jul 24, 2019

Copy link to clipboard

Copied

you said,,,,,

=============

When i import the videos to davinci, its also all ok.

==============

since this next question is fairly straight forward you might be able to do this....

open resolve and

post a screenshot of your project settings COLOR MANAGEMENT settings for the footage you showed us in your first message.

make sure we can see source color space, timeline color space and output color space. Also please tell us if your footage you showed us in your first message is HDR or UHD or WHAT …

good luck

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2019 0
New Here ,
Jul 24, 2019

Copy link to clipboard

Copied

Screen Shot 2019-07-24 at 3.25.50 PM.pngScreen Shot 2019-07-24 at 3.08.40 PM.pngScreen Shot 2019-07-24 at 3.11.38 PM.pngScreen Shot 2019-07-24 at 3.23.41 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2019 0
Engaged ,
Jul 24, 2019

Copy link to clipboard

Copied

ömerk85419857  wrote

i tried color management and there is no LUT. There cant be a LUT because i dont even put the video in to the timline. I just import it and it ist blown out.

The exposure shift is quite dramatic for it to be a color management issue. Actually clips sometimes import along with a LUT already applied, in the Master Effects panel. Check that there aren't any. Highlight your clips in the bin and right-click and select "Disable Masterclip Effects"

If that doesn't help, can you post a screenshot of the histogram in the Lumetri Scopes panel while viewing a frame of your video? That will help us understand what levels Premiere is seeing, vs. what your monitor is seeing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2019 1
New Here ,
Jul 25, 2019

Copy link to clipboard

Copied

Screen Shot 2019-07-26 at 8.31.43 AM.png

I can not select "disable masterclip Effects", because there is nothing. Here are the scopes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2019 0
Guide ,
Jul 26, 2019

Copy link to clipboard

Copied

thanks for posting the scopes. looks like the scopes are showing you the same thing you see in the program monitor, don't they ?

It looks like you can't use Premiere pro since it doesn't work, and since Resolve does work, maybe you should use that instead ?

There was a suggestion you share a clip and someone was willing to import it and see how it works on THEIR machine...

Would you be willing to do that as a last ditch effort to try and use premiere pro ??

My suggestion would be to turn on your camera for ONE SECOND ONLY … because a 4k prores HQ file one second long will be very large in byte count... many gigabytes...  and then share that file using drop box or something.  Maybe that person who asked you to share will still be willing to check out the problem on his / her own machine

good luck

One other thing,.. which was already suggested … is that you use the luminance values of LIFT GAMMA GAIN to make a PRESET that you could then apply to all your clips … which would be a STARTING POINT for you to use premiere pro …  I'm pretty stupid and don't know how to read scopes well, but maybe your highlights ( GAIN ) are blown out and clipped ( so you need to bring that down), and your midtones (GAMMA) needs to be compressed a lot ( bring that down), and your black ( LIFT ) can come down a hair.

good luck !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2019 0
Guide ,
Jul 26, 2019

Copy link to clipboard

Copied

An obvious note to anyone nice enough to tackle this problem with a desire to help the poster....

The title of the thread is about " over saturation " which is obviously not the case.  It is instead a matter of levels and what some would call a 'primary grade', to make those levels legal in Rec 709 ( or anything else because it is so enormously out of kilter )...

So, what do you know from this ?  The poster does not understand the fundamentals. He cannot respond to half the suggestions or questions of previous 'helpers' … because he simply doesn't understand the basics yet.

There is absolutely no rush to fix the problem on the part of the poster.  This is evident from the time lapse between helpers and responses, and lack of what some people call " feedback " from the poster.

Personally, I would mark this question as 'assumed answered' and let it fade into history.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2019 0
Adobe Community Professional ,
Jul 26, 2019

Copy link to clipboard

Copied

You still have not answered the question I asked about HDR. Which is probably the key here.

You mention you used an HDR mode way up above ... was this media recorded as some form of HDR?

And as also requested above, giving us a short clip to test on our own machines would help a ton.

Besides using the MediaInfo app ... download/install this to your desktop, drag/drop a clip onto the icon. When MediaInfo opens, use the options to go into Tree View, then make a screen-grab of the Video tab section. Drag/drop that onto your reply box.

Neil

MediaInfo download page: https://mediaarea.net/nn/MediaInfo/Download

And in tree view, you see something like this ...

MediaInfo TreeView.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2019 0
Guide ,
Jul 24, 2019

Copy link to clipboard

Copied

Thanks for posting those shots. Your resolve settings are the default settings and it looks good.

PPro looks horrid.

When using resolve keep your rec 709 color space for monitor the selection...

BUT, just for fun, try this...

Select the monitor name instead of the rec 709 space... which will make your monitor ICC become active hopefully.

I use resolve and an old version of premiere, and I have an NVidia card. My card ( in the NVidia control panel ) is set to NOT USE NVidia card, but instead " LET PROGRAMS DECIDE "  You might give that a try.

I still use CUDA, but I let my color calibration program and the programs have control … and I don't play games etc., so there's no need for me to use the card that way.

Good luck, and sorry you're having trouble ..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2019 0
Adobe Community Professional ,
Jul 24, 2019

Copy link to clipboard

Copied

I agree with benwinter​, it would be helpful to see the scopes next to the image. And maybe a scope comparison in Resolve as well.

ömerk85419857, would you be willing to upload this clip? I'd be happy to look at it on my system, see if I get the same results.

Also, this isn't a proxy clip by any chance, is it?

JVK

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2019 1
Guide ,
Jul 24, 2019

Copy link to clipboard

Copied

https://www.dell.com/support/home/us/en/04/product-support/product/dell-up3216q-monitor/drivers

https://www.dell.com/support/home/us/en/04/drivers/driversdetails?driverid=YR19Y&oscode=WB32A&produc...

pay particular attention to the newest versions ( 2018 and 2019 )

afterward you should see your options for rec 709, adobe RGB, and sRGB ...

The Xrite stuff is for calibrating and you probably have that set up already ???

The driver thing will probably update your ICC too of there was one.

Just make sure you have the right OS selected ( your operating system ) when downloading any drivers and read directions if you don't know how to install them.

something is keeping PPro from seeing your monitor correctly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2019 0
Guide ,
Jul 26, 2019

Copy link to clipboard

Copied

oh brother

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2019 0