Highlighted

Footage not loading into Sequence

Explorer ,
Jul 20, 2020

Copy link to clipboard

Copied

Footage taken with a Samsung Galaxy Note 9 would not load into the Sequnce when dragged from the Media Browser.

The footage was shot at 1920 x 1080, 59.94 fps. When brought  into Premiere Pro, for some reason, it showed it had a frame rate of  28.11 fps. How that occurred I have no clue.

Then when the footage was dragged into the sequence, only the audio track was moved. The video track stayed vacant.

Funny thing, I loaded this footage into a friend's Pinnacle Studio 23 Ultimate. It also accepted it at a frame rate of 28.11 fps,  but loaded into the timeline with no problem.

I have two queations:

1. What would have caused the frame rate change?

2. If this footage proves to be functional in Pinnacle Studio, theorethically a less sophisicated piece of software, Why cannot Premiere Pro CC 2020 handle it? Is it a matter of changing a setting somewhere?

Please HELP! I do not want to edit on Pinnacle Studio.

Topics

Error or problem, Formats

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Footage not loading into Sequence

Explorer ,
Jul 20, 2020

Copy link to clipboard

Copied

Footage taken with a Samsung Galaxy Note 9 would not load into the Sequnce when dragged from the Media Browser.

The footage was shot at 1920 x 1080, 59.94 fps. When brought  into Premiere Pro, for some reason, it showed it had a frame rate of  28.11 fps. How that occurred I have no clue.

Then when the footage was dragged into the sequence, only the audio track was moved. The video track stayed vacant.

Funny thing, I loaded this footage into a friend's Pinnacle Studio 23 Ultimate. It also accepted it at a frame rate of 28.11 fps,  but loaded into the timeline with no problem.

I have two queations:

1. What would have caused the frame rate change?

2. If this footage proves to be functional in Pinnacle Studio, theorethically a less sophisicated piece of software, Why cannot Premiere Pro CC 2020 handle it? Is it a matter of changing a setting somewhere?

Please HELP! I do not want to edit on Pinnacle Studio.

Topics

Error or problem, Formats

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 20, 2020 0
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

probably the material has a variable frame rate which premiere has issues with
use mediainfo to determine whether your source is variable or constant frame rate

https://mediaarea.net/en/MediaInfo/Download

if it's variable use handbrake to convert to constant frame rate

https://handbrake.fr
and here's a tutorial on how to use handbrake

https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

 

If that's not the problem post back and we'll dig deeper.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

The framerate needs fixing,

but most common user error for not getting either the video or audio in the seqeunce is due to not source patching the track.

source patching.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0