Frame hold segment key frames don't work after 2 seconds

New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

When I try to keyframe a section of my frame hold segment that is after the default 2 seconds the key frames do not work. Any suggestions to help fix this would be greatly appreciated.

TOPICS
Editing

Views

93

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

You will have to keep the keyframes within the Frame Hold Segment section.

Uncheck Pin to Clip for better view.

afbeelding.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Any idea how to extend the Frame Hold Segment section? The clip on the timelone is longer than 2 seconds but in the effects panel it's only keyframable for 2 seconds.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

LATEST

Easier way is to use a frame grab.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines