Highlighted

Frame hold video layer disappears when another sequence enters

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Hello,

(Note: all the video I shot for this project was in front of a green screen and then the green was keyed out with ultrakey).

I have a 20-second frame hold in my top video layer (V9). There is some motion animation in the first 5 seconds of the frame hold. Then another sequence begins in a lower video layer (V3). When the V3 layer sequence begins, the V9 layer immediately goes blank, even though in the timeline the frame hold is still going on for 15 more seconds and the V9 layer is obviously on a higher layer. I have tried deleting and re-adding the frame hold, adding more motion keyframes to trick Premiere into keeping the layer visible, shutting down premiere, shutting down my Mac.

Could my V3 layer somehow be set to not allow video in other layers?

Any help would be appreciated.

Thanks!

Topics

Editing, Error or problem

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Frame hold video layer disappears when another sequence enters

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Hello,

(Note: all the video I shot for this project was in front of a green screen and then the green was keyed out with ultrakey).

I have a 20-second frame hold in my top video layer (V9). There is some motion animation in the first 5 seconds of the frame hold. Then another sequence begins in a lower video layer (V3). When the V3 layer sequence begins, the V9 layer immediately goes blank, even though in the timeline the frame hold is still going on for 15 more seconds and the V9 layer is obviously on a higher layer. I have tried deleting and re-adding the frame hold, adding more motion keyframes to trick Premiere into keeping the layer visible, shutting down premiere, shutting down my Mac.

Could my V3 layer somehow be set to not allow video in other layers?

Any help would be appreciated.

Thanks!

Topics

Editing, Error or problem

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 15, 2020

Copy link to clipboard

Copied

Just to check - are you preview rendering at the point where V9 goes blank. If not try preview rendering that section to see if it appears once rendered.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 29, 2020

Copy link to clipboard

Copied

Thank you very much for your reply! This in combination with another reply solved the problem.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 15, 2020

Copy link to clipboard

Copied

sometime it's simpler to export a still frame (in a format that supports transparancey) rather than a frame hold... and edit it into the timeline.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
kbleau LATEST
New Here ,
Jul 29, 2020

Copy link to clipboard

Copied

Thanks for the idea. It worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...