Full screen or hide toolbars.

Participant ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

As you can see in the images, in davinci Resolve you can put the application in full screen without taskbar or top bar. How can I do the same in premiere?

 

 

3.jpg1.jpg

TOPICS
Export, Performance

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jan 28, 2020 Jan 28, 2020
Mark, Let us know if this tip by "Cut to the Point" helps you. Thanks, Kevin

Likes

Translate

Translate
Adobe Employee ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

Mark,

Let us know if this tip by "Cut to the Point" helps you.

 

 

 

 

 

 

 

 

 

 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

None of the commands work. Do you know the names of those actions? to find them in keyboard preferences. Maybe they are changed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

This tip is very helpful.  I have been using Premiere since 1991.  I did not know about this.

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

I solved it, the problem was the Spanish keyboard. All commands are placed elsewhere. Install the English language on my pc and it works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Hi,

 

I just move to Premiere Pro from Kdenlive and am unable to find an option to make Premiere full screen. While I'm able to hide the top white bar (with Ctrl+\), this doesn't hide the taskbar at the bottom like I can do in Kdenlive. Is there a way to do this and make Premiere completely full screen?

 

Thanks,

Kaushik

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

It's not listed in the Keyboard shortcuts dialog that I can find ... but on my PC, Ctrl-\ works as the video says it does ... the blue Premiere Pro window bar goes away.

 

It would be Cmd-\ on a Mac, of course.

 

This doesn't work on your machine?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

I have adobe premiere in Spanish, there are no commands to put the full screen, unless you know the name of the action to configure it. Change the language to English and it doesn't work for me either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 01, 2020 Feb 01, 2020

Copy link to clipboard

Copied

This white bar of files and tools can also be hidden?

Sin título.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

I still haven't been able to solve it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

It's CTRL + ALT + \ for me, on Win10. There is no shortcut Command for this in the Keyboard Visualizer. It looks like this shortcut is fixed even though it looks like you can reassign the shortcut to another Command.


Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Solutions
Development | Consulting | Training

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 12, 2020 Oct 12, 2020

Copy link to clipboard

Copied

Hi Kevin, as you may have noticed. That doesn't work for people outside UK or US. Do we get a discount on Adobe Products or what is Adobes plan on solving this problem for us? How many years more will it take to make a simple shortcut for this? It cant be that difficult.  It's just ridiculous how Adobe is treating us on that!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Sorry that I just saw this, techtribe. Hope we can help. Contact support via phone or chat for any financial restitution, OK? Here is the link. Click the chat button in the lower right corner for faster service.

 

The process for getting a bug fixed is to report it on User Voice here.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Still doesn't work unless you have an english keyboard it seems... This cant be that hard to fix? And while you're at it, please make it possible to hide or change the color of the annyoing white file menu bar, it's been poking me in the eyes for years. Experienced users very rarely have to use the file menu bar anyways, they have everything tied to keyboard shortcuts, so just make it possible for us to remove it as part of our workspace settings? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

As you probably guessed I'm on Windows, I don't remember what it looks like on Mac, but I don't think it's white there...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Sorry iStormit,

I hope we can fix this for you soon. Can you file a bug report on User Voice here?

That would help a lot.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Adobe needs to change the white top bar to dark gray, the same as in Photoshop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

LATEST

It does not work with a dual monitor setup like mine. Rather than hide the top part of the GUI it pushes it to the second monitor. The video below does not show the bug just my setup.

https://www.youtube.com/watch?v=_t7HxJn1AFQ

Is the touch screen iMac a good tool to benchmark touch screens? Will touchscreens replace control surfaces?Monetized links to LG monitors below.https://amzn...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines