Highlighted

Full screen playback, how to do it?

Community Beginner ,
Jul 30, 2016

Copy link to clipboard

Copied

After I make edits in Pr, can I play it back in Full Screen?  to see how it looks.  I can't get to play back in full screen.  Windows 8, Intel I5

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Hover over Program monitor and hit ` (grave).

For full screen with no controls ctrl+`

TOPICS
How to

Views

155.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Full screen playback, how to do it?

Community Beginner ,
Jul 30, 2016

Copy link to clipboard

Copied

After I make edits in Pr, can I play it back in Full Screen?  to see how it looks.  I can't get to play back in full screen.  Windows 8, Intel I5

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Hover over Program monitor and hit ` (grave).

For full screen with no controls ctrl+`

TOPICS
How to

Views

155.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 30, 2016 1
Adobe Community Professional ,
Jul 30, 2016

Copy link to clipboard

Copied

Hover over Program monitor and hit ` (grave).

For full screen with no controls ctrl+`

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2016 1
LEGEND ,
Jul 30, 2016

Copy link to clipboard

Copied

CTRL+` will do it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2016 1
Most Valuable Participant ,
Aug 18, 2016

Copy link to clipboard

Copied

Alternately, connect a second monitor to your system then go into Preferences > Playback and designate that display as the "playback device" then it will provide full-time, full-screen output during editing and playback.

Thanks

Jeff Pulera

Safe Harbor Computers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2016 1
Community Beginner ,
Apr 12, 2017

Copy link to clipboard

Copied

I have my displays set at 1920 X 1080 in Windows 10 and I do not get a full playback screen on an second monitor.  Need some help....I know it is some little thing I'm not doing but the playback site in the upper right corner and fill maybe a third of the display?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2017 0
Adobe Community Professional ,
Apr 12, 2017

Copy link to clipboard

Copied

Have you gone into Preferences/Playback and clicked "Enable Mercury Playback" and then clicked a monitor for the full-screen playback below that?

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2017 0
Community Beginner ,
Apr 12, 2017

Copy link to clipboard

Copied

Neil,  I'm using CC 2017 and have the enable mercury transmit checked and a monitor selected "Adobe Monitor 3: 1920 X 1080"  Still can't get a full screen display

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2017 0
Adobe Community Professional ,
Apr 12, 2017

Copy link to clipboard

Copied

Windows is set to "extend" the display, I presume ... huh.

How about a screen-grab of the Preferences/Playback dialog box ...

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2017 0
Community Beginner ,
Apr 12, 2017

Copy link to clipboard

Copied

Preferences.png

And Yes, I am set to extend the screen display

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2017 0
Most Valuable Participant ,
Apr 12, 2017

Copy link to clipboard

Copied

Turn off the extended display option

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2017 1
Explorer ,
Feb 10, 2018

Copy link to clipboard

Copied

I just had this issue with my new PC running Windows 10.  Premiere would not playback in my HDTV monitor because the video card decided to designate the HDTV monitor (specifically set up to be for playback) as "Display 1" and my smaller Asus monitor connected via DVI-D cable as "Display 2".  After changing the order of monitors in Windows display settings, by dragging #2 over to the #1 position, Premiere would not play in the HD playback monitor.  I kept searching for a way to swap the number designation, but it appeared to be cemented and unchangeable.  I could designate my HDTV monitor as main display and my ASUS as the playback and my sequence would appear full screen.  Of course, that's not what I wanted at all.

After playing around in all the PC's settings and googling solutions for about a half hour, the fix came.  I went into NVIDIA control panel and duplicated the setup I made in Windows display settings, dragging #2 into the #1 display position and applying.  Somehow, this aligned all settings and premiere's playback suddenly appeared in my HDTV monitor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2018 0
Adobe Community Professional ,
Feb 10, 2018

Copy link to clipboard

Copied

Good catch ... looking back, I'll bet I've forgotten to mention this to a few people I've replied to ... because I just naturally do it, I think. That is: when you set your monitor order in the OS, to also go into your GPU's control settings and make those monitor numbers the same as the OS.

PrPro frequently looks at the GPU's settings over the OS settings ... I think I've erred in forgetting to mention that.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2018 0
Contributor ,
Aug 27, 2020

Copy link to clipboard

Copied

Hi all - I understand the solutions but is there a shortcut to turn FSP off on the second monitor you select in pref's? I don't want it to do this all the time - just when I'm reviewing, but I also don't want to go into prefs to turn it off and on. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

Of course. The Transmit Out has a keyboard shortcut you can set ... mine's Shift-C on all my rigs.

 

Keyboard shortcut dialog, type enable trans ... and the opton is "Enable Transmit".

 

Then in Prefs, just make sure the Edit/Preferences/Playback screen has the second monitor selected as the one for Enable Mercury Transmit in the box for that option.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 1
Contributor ,
Aug 28, 2020

Copy link to clipboard

Copied

Thanks Neil - I should have looked further on the forum, the answer was there but as usual you nailed it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 1