Full screen preview cropped!?

Explorer ,
Dec 25, 2016 Dec 25, 2016

Copy link to clipboard

Copied

My full screen preview always crops some of the right and bottom of the screen.

Same happens in Adobe Premiere and After effects. And if I use mercury transmit on 2nd monitor it's also cropped.

However rendered output is fine.

Take a look at screenshots from program monitor vs full screen

0.png

Full screen or 2nd monitor:

1.png

Does anyone knows how to fix this?

Big thanks!

Views

4.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Apr 21, 2017 Apr 21, 2017
Ok sorry, I just update my video drivers and the issue is gone again...

Likes

Translate

Translate
Dec 26, 2016 Dec 26, 2016

Copy link to clipboard

Copied

Hi Benediktasl,

What is the resolution of this footage & please attach a screenshot of the Sequence settings?

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 26, 2016 Dec 26, 2016

Copy link to clipboard

Copied

Also, is the resolution of the two monitors different?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 26, 2016 Dec 26, 2016

Copy link to clipboard

Copied

Both monitors have 1920 x 1080 resolution.

My media is 3840 x 2160 and here are the sequence settings:

sequence settings.png

I have also tried the same with smaller resolutions.
(black bar is 49.9% size as a reference)

0.png1.png3.png

Also did some more tests on After effects and results are different. I had composition to match my monitor resolution:

a3.png

And this what I see in preview vs external monitor:

a1.pnga2.png


I don't know where to go from this, so if you have ideas or need more info from me I'm glad to hear it.
Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 26, 2016 Dec 26, 2016

Copy link to clipboard

Copied

Wild guess: set preview to full in AE.

2017 full rez..png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 26, 2016 Dec 26, 2016

Copy link to clipboard

Copied

It's set to FULL, if you look into my screenshot, and preview window shows everything correctly, the problem is with full screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 26, 2016 Dec 26, 2016

Copy link to clipboard

Copied

I'm missing something here, but in the composition settings, try setting the Video Previews to the monitor size.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 26, 2016 Dec 26, 2016

Copy link to clipboard

Copied

Stan Jones, I don't see Video Previews in Composition settings for AE.
And again... Preview in preview window is fine, only when i'm looking it at full screen I get partial display.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

After v11 update the issue came back... disappointing... cannot use full screen again...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

Program window shows footage correctly:

1.png

But full screen is cropped:

2.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

Ok sorry, I just update my video drivers and the issue is gone again...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 29, 2017 Apr 29, 2017

Copy link to clipboard

Copied

Did you have any Windows screen scaling set?

I have similar issues in Premiere Pro with Mercury transmit when the screen scaling on any connected monitor is set to anything but 100%. I would say that Mercury Transmit doesn't factor in screen scaling properly, resulting in the positioning or scaling of the full screen display being incorrect.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 29, 2017 Apr 29, 2017

Copy link to clipboard

Copied

Yes I do have it on 125%, but with current drivers my problems are gone... If they appear in the future i'll test scaling idea...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 29, 2017 Apr 29, 2017

Copy link to clipboard

Copied

I think it depends on which display the scaling is set - it seems that Mercury transmit doesn't take into account the scaling factors when calculating where to place the video display.

good that it's working for you though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2018 Sep 27, 2018

Copy link to clipboard

Copied

Is this likely to get fixed anytime soon?
I would say a majority of serious users aren't using 1:1 screen scaling anymore, and not having such a feature working in a regular setup is pretty disappointing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

LATEST

For who steel having this problem, try to reset your workspace to saved layout, give preferences to a default one that you had not made any changes.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines