Full sequence export not including the sped up effects I’ve added in my edits. Why?

New Here ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Hi everyone, first time posting on here and not sure what relevant info I need to share when asking for help. I've also checked around the internet but could find anything.

 

I'm making a simple cooking video that should be about 2:30 mins. In this video there are some clips I sped up cause I was taking to long to clean my dish or just taking to long to pour my sauce or whatever. (I did cut clips too for editing). The clips are sped up by 130% to 150% faster. The only audio is a music track in the background but is only cut in the front and the end. When I export the final video as MP4, the video comes out at 4:45 to 5:00 mins.... The audio length is correct, but the video doesn't take into account the sped up effects I've added in my edits. Sometimes, it ends directly at 5 mins, with just blank black screen, even if I didn't edit sequence length.

 

Playback seems to be ok, but there's a couple places in the timeline that slow down (lag) when a fade out transition happens when the current clip, the one it's transitioning to, or both are clips that have been sped up individually. The preview screen we see while deciding export settings, does take my speed effects into account. I'm not sure if this is the problem as this has been an ongoing problem with my other projects and got my friends to export my video on there computers (which came out ok).

 

I've tried direct exporting on Premiere, tried Media Encoder and even reinstalling both onto my laptop but the result is the same. It's frustrating me a lot so if someone can help I really appreciate it ;-;

TOPICS
Editing, Effects and Titles, Error or problem, Performance

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation