Highlighted

Geen geluid in Premiere Pro

New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

Ik heb een tijdje mijn Premiere Pro niet gebruikt, maar moet dit nu weer doen vanwege een opdracht. Nu krijg ik uit het niets opeens dat geen enkel audiobestand te horen is in Premiere Pro. Ik heb het al geüpdatet met de nieuwste versie, maar ook dat haalde niets uit.

 

Ik krijg wel steeds de onderstaande melding wat met audio te maken heeft, dus het zou kunnen dat het daarmee te maken heeft. Het rotte alleen is dat het niet uitmaakt of ik nu kies voor ja of nee, want beide punten werken niet.

Sergio5F8D_0-1599660481272.png

Voor de zekerheid laat ik ook maar de settings zien zoals ze staan wanneer ik op ja druk:

Sergio5F8D_1-1599660545741.png

Het gekste is nog wel dat ik heb geprobeerd wat er gebeurt als ik in deze situatie een video exporteer, maar dan is het geluid er opeens gewoon, dus het moet iets zijn in Premiere Pro zelf. Als iemand mij kan vertellen hoe ik het op kan lossen om ook in de bewerkfase het geluid te horen (wat natuurlijk wel fijn is om de video's zo nauwkeurig mogelijk te bewerken) zal dat enorm fijn zijn.

 

Mvg,

 

Sergio

 

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Zet default input op NONE.

Topics

Editing

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Geen geluid in Premiere Pro

New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

Ik heb een tijdje mijn Premiere Pro niet gebruikt, maar moet dit nu weer doen vanwege een opdracht. Nu krijg ik uit het niets opeens dat geen enkel audiobestand te horen is in Premiere Pro. Ik heb het al geüpdatet met de nieuwste versie, maar ook dat haalde niets uit.

 

Ik krijg wel steeds de onderstaande melding wat met audio te maken heeft, dus het zou kunnen dat het daarmee te maken heeft. Het rotte alleen is dat het niet uitmaakt of ik nu kies voor ja of nee, want beide punten werken niet.

Sergio5F8D_0-1599660481272.png

Voor de zekerheid laat ik ook maar de settings zien zoals ze staan wanneer ik op ja druk:

Sergio5F8D_1-1599660545741.png

Het gekste is nog wel dat ik heb geprobeerd wat er gebeurt als ik in deze situatie een video exporteer, maar dan is het geluid er opeens gewoon, dus het moet iets zijn in Premiere Pro zelf. Als iemand mij kan vertellen hoe ik het op kan lossen om ook in de bewerkfase het geluid te horen (wat natuurlijk wel fijn is om de video's zo nauwkeurig mogelijk te bewerken) zal dat enorm fijn zijn.

 

Mvg,

 

Sergio

 

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Zet default input op NONE.

Topics

Editing

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

Zet default input op NONE.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

@Ann Bens zo zie je maar dat zoiets door een hele simpele opgave op te lossen is. Het werkte. Dankjewel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...