Highlighted

Getting Red Noise In Black Areas In Videos

Participant ,
May 31, 2018

Copy link to clipboard

Copied

EDIT:  I have narrowed this down to a Lumetri problem.  When I switch off my Lumetri FX and export, the problem is gone.  Not a solution though...

A couple times now that I have exported video From Premiere Pro (newest and version previous to that), I am getting red noise in my black areas (inside person's mouth, creases in armpits, etc.).  I have tried exporting straight from Premiere and through Media Encoder, and in different file types, and always get the same result.  The first instance I got around my rendering straight from After Effects (it was a linked comp), but my current project is Premiere only.  Both times the footage had a decent amount of color correction, but the red noise only shows up in the final exported video - all my previews in Premiere look completely normal.  Has anyone experienced this?  There is nothing new about how I am editing or exporting... its the same workflow I have used for years.

System specs:

Mac (27-inch, Late 2012) OS Sierra 10.12.6

3.4 GHz Intel Core i7

NVIDIA GeForce GTX 680MX 2048 MB

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Getting Red Noise In Black Areas In Videos

Participant ,
May 31, 2018

Copy link to clipboard

Copied

EDIT:  I have narrowed this down to a Lumetri problem.  When I switch off my Lumetri FX and export, the problem is gone.  Not a solution though...

A couple times now that I have exported video From Premiere Pro (newest and version previous to that), I am getting red noise in my black areas (inside person's mouth, creases in armpits, etc.).  I have tried exporting straight from Premiere and through Media Encoder, and in different file types, and always get the same result.  The first instance I got around my rendering straight from After Effects (it was a linked comp), but my current project is Premiere only.  Both times the footage had a decent amount of color correction, but the red noise only shows up in the final exported video - all my previews in Premiere look completely normal.  Has anyone experienced this?  There is nothing new about how I am editing or exporting... its the same workflow I have used for years.

System specs:

Mac (27-inch, Late 2012) OS Sierra 10.12.6

3.4 GHz Intel Core i7

NVIDIA GeForce GTX 680MX 2048 MB

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 31, 2018 1
Adobe Community Professional ,
May 31, 2018

Copy link to clipboard

Copied

That is most likely induced by the corrections, as it's easy enough to induce artifacts in color/tonal corrections. It could possibly be from the export process, more likely if you have "Max render depth" or "Max quality" checked in the export dialog.

Screen grabs of the settings in the Lumetri tabs you're changing, and one showing the RGB Parade scope and the Vectorscope YUV would be nice to get a feel for the issue, along with a frame of the export showing the noise/artifacting.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2018 1
New Here ,
Oct 09, 2020

Copy link to clipboard

Copied

also experiencing some red noise when rendering.. screen shot attached post render, and still to show the difference.

 

 

Screen Shot 2020-10-09 at 11.43.22 PM.pngScreen Shot 2020-10-09 at 11.47.20 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 0
Adobe Community Professional ,
Jun 01, 2018

Copy link to clipboard

Copied

One addition to my comments ... for the areas you're having issues with the red noise, set your program monitor to 100%, adjust so you're seeing an affected area, and go through the tabs in Lumetri un-checking them and then one by one, check them to turn that one tab on again, and see which work in which tab is the cause.

I've found that some clips, especially 8-bit media with the exposure anything other than perfect, are more likely to artifact than others. The work-around for color work is to break the work into small amounts towards the goal, done by different tools. Say raising the shadows with the Shadow slider in Basic causes an issue. Raise the shadows only a small amount, not enough to see any damage.

Then go to the Curves tab, and work the white or maybe color curves up a very small amount, again as much as you can before it starts artifacting.

Then try the Shadows wheel slider in the Color Wheels tab for another small lift to the shadows.

Working like that, I've been able to get where I needed without having too many problems.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2018 1
Participant ,
Jun 01, 2018

Copy link to clipboard

Copied

I will try and get some screenshots up later, but it sounds like as you are describing, if certain sliders get pushed too far, I start getting this problem.  Where blacks are getting clipped it looks like.  The strange thing is that the red noise does NOT appear until I have rendered a video - everything looks fine while editing.  And, if I send a clip to AE and export from there, the problem does not happen.  Even when it has the exact same Lumetri FX layer on it...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2018 0
Adobe Community Professional ,
Jun 01, 2018

Copy link to clipboard

Copied

If you take the clips to 100% in program monitor, and do playback watching if you see any flickering there, can you see it? As normally at 100% I can catch the flicker bits here & there that are more noticeable noise/artifacts on export.

And as noted, if I do small amounts of various tools to get to the same point, just less in each tool, I can often avoid the artifacts.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2018 0
Adobe Employee ,
Jun 04, 2018

Copy link to clipboard

Copied

I have seen something like this before and it turned out to be a GPU error.  Try switching to software rendering (File>Project Settings>General>Renderer - set it to software).  I would also recommend resetting the preferences which can easily be done by holding the Alt/Option key while launching the application.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2018 0
New Here ,
Oct 15, 2019

Copy link to clipboard

Copied

Hey Francis, Im running into the same problem, only my shadows appear to have blue in em. I tried to switch to software only but then I lose all the color grading and my clips look almost flat. Anyway I could bypass the changes I see in the sequence after switching to software only?

chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2019 0
Adobe Community Professional ,
Oct 15, 2019

Copy link to clipboard

Copied

Chrisn,

 

Changing the Project settings option from Mercury Acceleration to Software Only should have no change whatever on the Lumetri panel and settings there ... it should only change how the program does the color processing, via GPU or CPU. So that in itself is puzzling.

 

A screengrab or two drag/dropped onto your reply could be very helpful. First, the Project settings dialog with the Mercury Acceleration option showing, and also a screengrab of the image on your screen showing the blue in the shadows.

 

And ... please reply ONLY by clicking the blue reply button. Clicking the grey reply icons causes this forum to "nest" the replies making it hard to see and follow the full thread.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2019 0
Community Beginner ,
Jan 07, 2020

Copy link to clipboard

Copied

Was this ever resolved? I'm having the same issue. Rendering h.264 to .mp4 it's happening regardless of whether I use software only or hardware enabled, it only happens when the Lumetri LUT is applied, but I can't finish my project without it.Screen Shot 2020-01-08 at 11.59.51 am.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 1
Adobe Community Professional ,
Jan 07, 2020

Copy link to clipboard

Copied

You say when using a Lumetri LUT ... which LUT are you using? Is it one that came with Premiere, or you acquired elsewhere? What is the media involved? What are you doing to the clip within Lumetri besides the LUT?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
Community Beginner ,
Jan 07, 2020

Copy link to clipboard

Copied

It occurs when I use any LUT. I am adjusting temperature, exposure, shadows and curves. However, I've realised that it only happens to the clipped blacks so have found a solution by moving the black slider so that they don't clip. It doesn't resolve the underlying issue but at least I can export this project on time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 1