Highlighted

Ghosting issue after render

Contributor ,
Aug 16, 2020

Copy link to clipboard

Copied

Hi guys.

I have this little issue:

Big timeline, lots of stuff going on, but all good.

this is a frame from timeline:

ok.jpg

 

And this is the render settings:

 

settings.jpg

 

So after the render, this is what I get:

 

wrong.jpg

 

There is a ghosting issue that I can't really get back on track.

In fact, if I try to render just a small portion of the video, seems alright.

 

I really don't know what could it be.

Cheers

Correct answer by Richard van den Boogaard | Adobe Community Professional

Try turn off Frame Blending in the Export Settings (under Time Interpolation).

This is - very likely - the source of your ghosting issue.

 

Hope this helps.

TOPICS
Editing, Error or problem, Export, Formats, Performance

Views

145

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Ghosting issue after render

Contributor ,
Aug 16, 2020

Copy link to clipboard

Copied

Hi guys.

I have this little issue:

Big timeline, lots of stuff going on, but all good.

this is a frame from timeline:

ok.jpg

 

And this is the render settings:

 

settings.jpg

 

So after the render, this is what I get:

 

wrong.jpg

 

There is a ghosting issue that I can't really get back on track.

In fact, if I try to render just a small portion of the video, seems alright.

 

I really don't know what could it be.

Cheers

Correct answer by Richard van den Boogaard | Adobe Community Professional

Try turn off Frame Blending in the Export Settings (under Time Interpolation).

This is - very likely - the source of your ghosting issue.

 

Hope this helps.

TOPICS
Editing, Error or problem, Export, Formats, Performance

Views

146

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 16, 2020 0
Adobe Community Professional ,
Aug 16, 2020

Copy link to clipboard

Copied

I really don't know what could it be.

 

Your camera records with a variable frame rate. Premiere Pro don´t handle VFR that good. And since you have dragged the clip to the New Item icon Premiere Pro has created a Sequence with a 30.018 fps. You can either go to Sequence > Sequence Settings and change the Frame Rate to 30 fps and try if it fixes anything but it will probably don´t do the trick.

 

So, download HandBrake and convert your footage to 30 fps and make sure to encode it to a constant frame rate. Use the converted constant frame rate footage in Premiere Pro.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0
Contributor ,
Aug 16, 2020

Copy link to clipboard

Copied

Hi, thanks for the reply.

Can't convert them all, there are tons of clips in the project, with different frame rates, but that's the thing, if I render a smal small portion, just a clip or two, it's fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0
Adobe Community Professional ,
Aug 16, 2020

Copy link to clipboard

Copied

Then i would at least make sure that the Sequence is set to 30 fps rather than 30.018. 🙂

 

Maybe you will need to find the places where it "ghosts" and try to render out small portions of that source footage and patch over the "ghosting" part. Time consuming as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0
Contributor ,
Aug 16, 2020

Copy link to clipboard

Copied

Made a small test, seems like changing the frame rate in the sequence settings sorted it out.

Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0
Adobe Community Professional ,
Aug 16, 2020

Copy link to clipboard

Copied

Thanks for the feedback!

 

I have seen similar things as well when setting the frame rate to 30 fps instead of the fps the clip reports. Most of the times this does the trick, at least for me. Hopefully the issue won´t end up in another portion of the clip.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 1
Adobe Community Professional ,
Aug 16, 2020

Copy link to clipboard

Copied

In the future, use Handbrake to convert the VFR to CFR before importing. And yes, you can batch process entire folders of media for this, let it work overnight or while you're at lunch.

 

Make sure to both check the CFR circle and set compression to where it says "near placebo" in the Video tab of Handbrake.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 2
Adobe Community Professional ,
Aug 16, 2020

Copy link to clipboard

Copied

Try turn off Frame Blending in the Export Settings (under Time Interpolation).

This is - very likely - the source of your ghosting issue.

 

Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 1
Contributor ,
Aug 16, 2020

Copy link to clipboard

Copied

Hi, there is no option for that, I can only see three options:

 

Frame sampling

Frame blending

Optical flow

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0
Adobe Community Professional ,
Aug 16, 2020

Copy link to clipboard

Copied

Frame Sampling is the default and the one that you should be using. I agree that I think this is likely the issue - perhaps in combination with the VFR media.

 

When you fixed your timeline framerate to a standard one it would have removed any need to interpolate between frames, so that also had something to do with the ghosting going away, but the ghosting is a result of the Frame Blending trying to "blend" between two frames.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 1