Highlighted

GPU Acceleration turned grey (non-clickable) in CS6

Community Beginner ,
Aug 23, 2020

Copy link to clipboard

Copied

Hi,
How do I activate my GPU Acceleration in rendering in premiere pro? when I went to the project settings it turns out that ts is greyed, I can't change it from CPU to GPU. I already updated to the latest GeForce Driver. I have GTX 1050, 24gb RAM, 250 SSD Nvme. Please help me

Thank you,

 

Title edited to add CS6

A-ha! There's your problem. Natively (or rather by default), CS6 supports only certain old GPUs and no recent GPUs to begin with. That program dates all the way back to 2012, when the Pascal architecture wasn't yet developed. Its compatibility list stopped at Fermi and high-end first-gen Kepler GPUs like the GTX 680.

 

Plus, CS6 and all versions of CC up to and including CC 2018 are now officially obsolete (according to Adobe), which means that these versions will not receive any further updates or patches any more even if compatibility issues develop later on.

TOPICS
How to, Performance

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

GPU Acceleration turned grey (non-clickable) in CS6

Community Beginner ,
Aug 23, 2020

Copy link to clipboard

Copied

Hi,
How do I activate my GPU Acceleration in rendering in premiere pro? when I went to the project settings it turns out that ts is greyed, I can't change it from CPU to GPU. I already updated to the latest GeForce Driver. I have GTX 1050, 24gb RAM, 250 SSD Nvme. Please help me

Thank you,

 

Title edited to add CS6

A-ha! There's your problem. Natively (or rather by default), CS6 supports only certain old GPUs and no recent GPUs to begin with. That program dates all the way back to 2012, when the Pascal architecture wasn't yet developed. Its compatibility list stopped at Fermi and high-end first-gen Kepler GPUs like the GTX 680.

 

Plus, CS6 and all versions of CC up to and including CC 2018 are now officially obsolete (according to Adobe), which means that these versions will not receive any further updates or patches any more even if compatibility issues develop later on.

TOPICS
How to, Performance

Views

125

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 23, 2020 0
Adobe Community Professional ,
Aug 23, 2020

Copy link to clipboard

Copied

What is your computer full data? OS/CPU also?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 1
Community Beginner ,
Aug 24, 2020

Copy link to clipboard

Copied

Spec 1.PNGSpec 2.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0
LEGEND ,
Aug 24, 2020

Copy link to clipboard

Copied

Your preferences may be messed up. Try resetting them by holding the ALT button while launching Premiere Pro. And clear all caches by navigating to Edit > Preferences > Media Cache. Then, click the Delete button, and highlight the radio button "Delete all caches from the system," then click OK.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0
Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

Still won't work sir. BTW im using CS6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
LEGEND ,
Aug 25, 2020

Copy link to clipboard

Copied

A-ha! There's your problem. Natively (or rather by default), CS6 supports only certain old GPUs and no recent GPUs to begin with. That program dates all the way back to 2012, when the Pascal architecture wasn't yet developed. Its compatibility list stopped at Fermi and high-end first-gen Kepler GPUs like the GTX 680.

 

Plus, CS6 and all versions of CC up to and including CC 2018 are now officially obsolete (according to Adobe), which means that these versions will not receive any further updates or patches any more even if compatibility issues develop later on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 1
LEGEND ,
Aug 25, 2020

Copy link to clipboard

Copied

Going back to your original question:

 

Since you are still using CS6, you will need to add the line "GeForce GTX 1050" to the "cuda_supported_cards.txt" file, then re-save that file. Do note that Adobe acknowledged its existence but did not officially support it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 1
Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

ohhh i see... How do I add the GeForce 1050 file? where can I download it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
LEGEND ,
Aug 25, 2020

Copy link to clipboard

Copied

You don't. That file should have already been at "C:\Program Files\Adobe\Adobe Premiere Pro CS6" folder. By default, the list should include a few of those old GPUs (you open this file in Notepad with elevated administrator privileges).

 

And this file is left there by Adobe primarily for the engineers who test various Nvidia GPUs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 1
Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

I tried adding GeForce GTX 1050 to the file and then save it, but it says that I don't have the permission to edit the file. is there any way to edit the file? sorry I ask a lot of questions

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
LEGEND ,
Aug 26, 2020

Copy link to clipboard

Copied

You did this procedure wrong. You just simply opened the file, which did not open Notepad with administrator privileges. Instead, you will need to open Notepad manually by right-clicking that program and selecting "Run as administrator." (Notepad can be launched from the Start menu by navigating to Start > Windows Accessories, then right-clicking on "Notepad", then clicking "Run as administrator.") Now add your GPU, then save.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0