GPU Acceleration

New Here ,
Feb 17, 2021

Copy link to clipboard

Copied

Hey, I was wondering if someone could help (I am an amateur) with finding away to remove GPU acceleration banner from my videos/edits.  I watched every video on Youtube from going into my project setting and connecting to GPU Acceleration (OPen CL) to downloading Cuda.  Everytime I was almost done with downloading cuda my computer restarted (it was fully charged).  I look forward to getting some genius advice to solving my problem.

TOPICS
Editing, Error or problem, Hardware or GPU, How to

Views

71

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 17, 2021

Copy link to clipboard

Copied

Does your computer support CUDA? That's an NVIDA technology. Open CL is AMD. Post yoru system specs

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 18, 2021

Copy link to clipboard

Copied

I am not sure, but I asume it does not support it since it restarts each time i am almost done installing it.  Is there another way around enabling (removing it from the clip) the gpu accleration?

 

Tiffany5CF1_0-1613648045273.png

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 18, 2021

Copy link to clipboard

Copied

Are you using VR effects on non VR clips?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 18, 2021

Copy link to clipboard

Copied

Maybe.  I just removed sharpen effects from the clip in effect control and the gpu acceleration banner is no longer on the clip. 

Thanks everyone

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Ann Bens LATEST
Adobe Community Professional ,
Feb 18, 2021

Copy link to clipboard

Copied

You machine most likely cannot handle such effects.

And also 8 gig of ram is too little for HD clips.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more