GPU & CPU on new build not being utilised Premiere 2021, render times longer than old build 2019

New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Hi all, having issues getting Adobe Premiere 2021 to even USE whats in my newly built PC.

 

Have fresh installed the program and I am only trying to export a 1 hour long video without any bells or whistles recording at 720p with the default H.264 Youtube 720p setting which dissapointingly takes 45 minutes on both hardware and software encoding,  the same results happen rendering through Media Encoder 2021 with utilisation of CPU and GPU not passing 15%.

 

Build is Windows 10 x64 with 32GB of RAM

CPU: AMD Ryzen 9 5900X 12-Core Processor 3.70 GHZ

GPU: NVIDIA GeForce RTX 3060 TI

 

Have been using 2019 with just software encoding for years and as an example a Youtube 720p rendered video takes 28 minutes of render time with an i7-6800K CPU @ 3.40GHz so seeing these results its evident something is wrong, obviously something is not working and I can't currently redownload 2019 due to the recent update which was horrible timing.

Before someone says it:

Yes the renderer is set to Mercury Playback Engine GPU Acceleration (CUDA) 

I have tried reinstalling the program on the fresh install system for the same results

Studio Drivers are installed for the GPU

 

So does someone here have any clue what other settings I have to change or enable to make Adobe Premiere 2021 actually use my computers components which should be overkill for such a simple job?

TOPICS
Error or problem, Hardware or GPU, Performance

Views

222

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Enthusiast , Mar 18, 2021 Mar 18, 2021
Do you have AMD Chipset Software installed too? Win10 - what version, current or some older? What is the codec of the source files, h264? If so, try to disable hw-accelerated Decoding in Preferences > Media .. 

Likes

translate

Translate

Translate
Enthusiast ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Do you have AMD Chipset Software installed too? Win10 - what version, current or some older? What is the codec of the source files, h264? If so, try to disable hw-accelerated Decoding in Preferences > Media .. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Unticking HW-Accelerated Decoding just chucked the export time from 45 minutes to 5 minutes, yes the source file was H.264.

Now even if you have seemingly solved it, can you do me one more favour and explain why this worked, so that I understand it for the future?

Thankyou very much though!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

The support for Nvidia/AMD GPU-accelerated decoding was introduced in v14.5, but it's still not reliable despite months passed. Depending on the source specs and driver/Premiere version It sometimes just not work as expected.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Hi Olizandri,

I am so sorry for the frustration. It appears that Basil1891 was the first expert on the scene suggesting that deselecting Hardware Accelerated Decoding for certain systems can solve an issue such as yours. 

I'd like to thank Basil1891 for making the community aware of the solution. I will be reporting this to the Adobe Premiere Pro product team for a potential fix so that others will not face this confounding problem. 

 

Kind Regards,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines