GPU is suddenly needed?

New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Hi! I'm currently trying to use a preset pack of "glitch transitions" it's always worked well, and the particular effect I'm using, "Blob Zoom", has always been reliable to use in conjunction with Adjustment Layers. However, all of a sudden, Premiere is telling me that any effect I use from the preset pack requires GPU Acceleration, even though it worked fine within the same project earlier. How do I fix this? I am editing on a Macbook Air that is updated fully. (Keep in mind I am fairly unaware of most tech jargon, so try to elaborate on a concept I may be missing)

TOPICS
Hardware or GPU

Views

47

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

For reference, here is what the effect's keyframes look likeScreen Shot 2021-02-25 at 12.49.21 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

I am editing on a Macbook Air that is updated fully - likely your GPU driver is not compatible anymore with current Premiere Pro. Or you just toggled off GPU-acceleration in project settings and forgot about it 😉

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Under my Sequence Settings, I have a setting checked off which reads "Composite in Linear Color (Requires GPU Acceleration or Max Render Quality)". Above that, there are two unchecked settings which read as "Maximum Bit Depth" and "Maximum Render Quality" respectively. Checking off Maximum Render Quality does nothing for me. Is there something else I should change, or is it more likely my Macbook drivers aren't compatible?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

I am also somewhat doubtful of the latter option, as the effect did not require GPU Acceleration since last week, and the last time I updated was a good month ago.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

VR effects on non VR clips can cause issues.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines