Graphics wont export properly

New Here ,
Feb 19, 2021

Copy link to clipboard

Copied

Hello. 

(disclamer: I´m pretty new to Premiere). 

I´ve been working with .mogrt produced for me. Have never had this problem before. But this time when I export the final video the graphics woon´t run smoothly. They are glitching a bit on in and out-points through the entire film (the video is ok). 

 

I´ve tried change Field options->Always Deinterlace. I also tried to export the video while changing the general project settings to "Mercury Playback Engine Software Only". The project, the sequence, video and graphics are all in the same fps. 

TOPICS
Bug, Feature request, General Feedback, How to

Views

38

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 19, 2021

Copy link to clipboard

Copied

Are you working with an interlaced timeline?

Post screenshot export settings with left tab to output with image.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
karin5E68 AUTHOR LATEST
New Here ,
Feb 22, 2021

Copy link to clipboard

Copied

Thanks for the reply. 

Because I´m new to Premiere, where can I find if the video is interlaced?

Here´s a screenshot from the timeline and the export properties. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more