Green and Pink Video in Premiere Pro 12.0.1 (Build 69)

Community Beginner ,
Mar 16, 2018

Copy link to clipboard

Copied

Hi,

I'm editing a video since 2 weeks, everything was fine until today. I opened Premiere and all my clips look green/pink.

I didn't change anything, but yesterday Windows Update installed a new video driver "Intel Corporation - Display - 2/28/2018 12:00:00:00 AM - 23.20.16.4973".

I think the problem is a result of the new driver?

Do I need to update a codec?

Or should I remove the display driver?

What can I do?

Thanks for your help.

Greets Udo

fehlerAdobe.JPG

Ok, I found two older versions here

  

Version: 15.65.4.4944 (Latest)  not working

Version: 15.60.2.4901 (Latest) <----- WORKS

 

Interesting, both are called latest 

So the newest intel driver seems to have a problem with Premiere.

What’s now? Let the oldest installed can be a temporally solution but not forever!?

Greets Udo

TOPICS
Error or problem

Views

88.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Green and Pink Video in Premiere Pro 12.0.1 (Build 69)

Community Beginner ,
Mar 16, 2018

Copy link to clipboard

Copied

Hi,

I'm editing a video since 2 weeks, everything was fine until today. I opened Premiere and all my clips look green/pink.

I didn't change anything, but yesterday Windows Update installed a new video driver "Intel Corporation - Display - 2/28/2018 12:00:00:00 AM - 23.20.16.4973".

I think the problem is a result of the new driver?

Do I need to update a codec?

Or should I remove the display driver?

What can I do?

Thanks for your help.

Greets Udo

fehlerAdobe.JPG

Ok, I found two older versions here

  

Version: 15.65.4.4944 (Latest)  not working

Version: 15.60.2.4901 (Latest) <----- WORKS

 

Interesting, both are called latest 

So the newest intel driver seems to have a problem with Premiere.

What’s now? Let the oldest installed can be a temporally solution but not forever!?

Greets Udo

TOPICS
Error or problem

Views

88.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 16, 2018 2
Community Beginner ,
Mar 16, 2018

Copy link to clipboard

Copied

Additional Info Intel® HD Graphics 530, so a very common on a Chip

  • Adapter CompatibilityIntel Corporation
  • Video ProcessorIntel® HD Graphics Family
  • Resolution2560 x 1440
  • Bits Per Pixel32
  • Number of Colors4294967296
  • Refresh Rate - Current59 Hz
  • Refresh Rate - Maximum75 Hz
  • Refresh Rate - Minimum23 Hz
  • Driver ProviderIntel Corporation
  • Driver Version23.20.16.4973
  • Driver Date28.02.2018
  • Adapter DAC TypeInternal
  • Adapter RAM1,00 GB
  • AvailabilityRunning at full power
  • StatusThis device is working properly.
  • LocationPCI bus 0, device 2, function 0
  • Device IdPCI\VEN_8086&DEV_1912&SUBSYS_79711462&REV_06\3&11583659&0&10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2018 0
Community Beginner ,
Mar 16, 2018

Copy link to clipboard

Copied

Mmm ok, I uninstalled this driver and installed the old one, but w/o success.

Any idea?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2018 0
Community Beginner ,
Mar 16, 2018

Copy link to clipboard

Copied

Ok, I found two older versions here

  

Version: 15.65.4.4944 (Latest)  not working

Version: 15.60.2.4901 (Latest) <----- WORKS

 

Interesting, both are called latest 

So the newest intel driver seems to have a problem with Premiere.

What’s now? Let the oldest installed can be a temporally solution but not forever!?

Greets Udo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2018 1
New Here ,
Apr 24, 2018

Copy link to clipboard

Copied

Thank you so much, you saved my day. I suffered the same issue with Intel Graphics driver update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 0
Community Beginner ,
Oct 14, 2018

Copy link to clipboard

Copied

Does it also work for Intel® HD Graphics 520?

The URL you provided doesn't show a list of those older drivers for me, it listed version 24.20.... up.

My OS is Windows 10 64-bit.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2018 0
Enthusiast ,
Oct 15, 2018

Copy link to clipboard

Copied

Before trying the old controller, try the last one?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2018 0
LEGEND ,
Mar 16, 2018

Copy link to clipboard

Copied

I would advise against using the built-in Intel GPU for editing.  Install a 1000 series GTX card from vNidia.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2018 0
Community Beginner ,
Mar 16, 2018

Copy link to clipboard

Copied

Great solution, change hardware and problems are gone

Luckily, we are in an Adobe forum, otherwise your solution would be to change the software.

With answers like this you got Level 8.... ahhh, ok

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2018 5
LEGEND ,
Mar 16, 2018

Copy link to clipboard

Copied

Great solution, change hardware and problems are gone

Sometimes, yeah.

I believe this is one of those times.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2018 1
New Here ,
Apr 09, 2019

Copy link to clipboard

Copied

Ask nVidia or AMD and they would say: "change the software, use AVID instead". Shame on Adobe. Same issue here: pink and green color distorsions on exports.

- MacBook Pro (Retina, 15-inch, Mid 2015)

- 2.2 GHz Intel Core i7

- Intel Iris Pro 1536 MB

- 16 GB 1600 MHz DDR3

- Adobe Premiere Pro (latest version as of 2019-04-09 ; 13.1.0 Build 193 ; original, not cracked, paying monthly for this malfunctioning stuff)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2019 0
Adobe Community Professional ,
Apr 11, 2019

Copy link to clipboard

Copied

You're having a driver issue. Change to a driver that works properly on your system.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2019 0
New Here ,
Jun 13, 2020

Copy link to clipboard

Copied

No need to be so difficult/abrupt with the guy... He's not having a driver issue, he's having an issue when using Premiere Pro.

EXAMPLE: I have other video Softwares on my machine that don't have this problem and MANY other Softwares on this machine that don't have this problem.  However, bootup Premiere pro and guess what... green lines on the preview windows etc.
Adobe Premiere are NOT updating their software compatibility nearly enough.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2020 0
New Here ,
Jun 13, 2020

Copy link to clipboard

Copied

As you can see later on, in LindaJM's post
(May 23, 2018) ... "This is a known bug in the current version and will be addressed in the next upgrade."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2020 0
Contributor ,
Mar 16, 2018

Copy link to clipboard

Copied

Trash your preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2018 0
New Here ,
May 16, 2018

Copy link to clipboard

Copied

Thanks, installing the other driver helped me too.

The affected PC uses only the onboard graphics of the i5-7500, in other words the HD630, and this helped:

"Version: 15.60.2.4901 (Latest) <----- WORKS"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2018 1
New Here ,
May 23, 2018

Copy link to clipboard

Copied

I just started to have this same problem this morning. The files were fine when I began this morning, then suddenly switched to the green and pink tint

I'm on a work computer, and there's no way a driver was updated this morning (updates don't happen randomly and without some sort of notice)

Thoughts?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2018 0
Community Beginner ,
May 23, 2018

Copy link to clipboard

Copied

HERE'S THE SOLUTION FROM ADOBE: You have to change the video rendering setting.

Premiere Pro

File > Project Settings > General > Video Rendering and Playback > (choose from dropdown) Mercury Playback Engine Software Only

Media Encoder

File > Preferences > General > Video Rendering > (choose from dropdown) Mercury Playback Engine Software Only

This is a known bug in the current version and will be addressed in the next upgrade.

I spent two days with our IT department and 1 hour with Adobe support trying to figure this out. For now, the resolution is a pretty simple fix. No need to update any drivers, hardware, or software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2018 86
New Here ,
May 29, 2018

Copy link to clipboard

Copied

Thank you for posting this! Fixed the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2018 0
Community Beginner ,
May 29, 2018

Copy link to clipboard

Copied

This "fixes" it but really doesn't solve our problem. In my case, using Software Only makes playback come to a screeching halt. The Open CL performs much better. Adobe needs to fix this, or update their software to accommodate for Intel's bug - whoever is to blame!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2018 1
Community Beginner ,
May 29, 2018

Copy link to clipboard

Copied

FYI - I rolled my driver software back from the Device Manager panel which fixed the problem. Using a version from 2016 that was in a picklist in my graphics card settings. I'll update my driver back to the latest version once this issue has been resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2018 0
New Here ,
Jun 15, 2018

Copy link to clipboard

Copied

Thank you so much! I must have spent three hours trying to solve this for a 5 minute clip, but this works perfectly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2018 0
New Here ,
Jul 13, 2018

Copy link to clipboard

Copied

THANK YOU!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2018 0
New Here ,
Jul 25, 2018

Copy link to clipboard

Copied

Thank you! Quick and painless.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
New Here ,
Jul 27, 2018

Copy link to clipboard

Copied

Thank you most kindly for that simple fix. It is one thing for folk to talk computer jargon that I don't understand and another when someone gives precise instructions which fixes the problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2018 0
Community Beginner ,
Jul 31, 2018

Copy link to clipboard

Copied

It happens to me also in After Effects

How can I arrange it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2018 0
New Here ,
Aug 02, 2018

Copy link to clipboard

Copied

Perfeito, resolveu o problema... tentei diversas coisas mas não estava dando certo. Só de mudar esta opção já saiu a core rosa e verde dos vídeos... Perfeito.

Obrigada pela ajuda

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2018 0
New Here ,
Aug 07, 2018

Copy link to clipboard

Copied

That totally worked!!  Thank you so much.  I had upgraded to a new dell laptop for video editing and when my videos were green I freaked!  Almost returned the computer LOL  This fix saved the day!  Thank you so much for the step by step explanation on what to do in the project setting

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2018 0
New Here ,
Aug 21, 2018

Copy link to clipboard

Copied

Thank you'!!! it saved my evening! :-))))

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2018 0
New Here ,
Sep 06, 2018

Copy link to clipboard

Copied

Awesome! Thank you sooooo much. This fixed everything! Before I only saw it clean in the time line and preview but as soon as I rendered it through Media Encoder it had purple and green lines.

Again thanks for the fix!!!!!!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2018 0
New Here ,
Oct 13, 2018

Copy link to clipboard

Copied

This was the one. And most trusted answer for me. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2018 0
New Here ,
Oct 25, 2018

Copy link to clipboard

Copied

You saved my day! Thank you so much - my videos just got sorted!

Have a nice day!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2018 0
New Here ,
Nov 07, 2018

Copy link to clipboard

Copied

This helped me as well. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2018 0
New Here ,
Nov 09, 2018

Copy link to clipboard

Copied

This makes it run slower and certain effects can`t be rendered.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2018 0
Enthusiast ,
Nov 10, 2018

Copy link to clipboard

Copied

aleksanderh21002827  escribió

This makes it run slower and certain effects can`t be rendered.

What he says is true: if you deactivate the gpu acceleration, you work at 50% or 40% of the capacity of the program, I would not be happy. I would find a way to solve it in another way.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2018 0
New Here ,
Nov 29, 2018

Copy link to clipboard

Copied

Great, thank you for solving this issue!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2018 0
New Here ,
Jan 05, 2019

Copy link to clipboard

Copied

I tried the renderer switch but it is too slow to actually use. If Adobe is going to take care of the bug when will that happen? It's January of 2019 and it's still not fixed. I need to be able to use the new Premiere because the old version is now giving me problems. How long until this problem really gets fixed? I would appreciate any helpful input on this issue.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2019 0
New Here ,
Jan 09, 2019

Copy link to clipboard

Copied

OMG Thank you! I just got a new laptop for this, and I was getting frustrated that the files looked corrupted. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2019 0