green flashes when rendering in Premiere CC 2014

Community Beginner ,
Jul 02, 2014 Jul 02, 2014

Copy link to clipboard

Copied

Hi there,

I'm an in-house cameraman and editor for a financial business in London. I'm using the latest Macbook Pro Retina with 16gb ram, NVidia 750 graphics card. I've been using the same method for editing for past two years but have only just started editing with the very latest 2014 version of Premiere cloud. I'm mixing PM-100 and Sony EX1 footage which i've done many times before. However i've spend hours trying to get rid of green flashes that have started to appear on the renders.

These seem consistent with using the PMW-100 as the EX1 footage seems ok. I can replace the error clips with something else but then the render error moves to another part of the rendering.

These flashes can't be seen in playback within the editor, only after rendering.

I'm trying to work out if its the camera, camera drives, Macbook Pro Retina or Premiere.

Can anyone help shed light on this?

Andy

Views

18.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Oct 21, 2014 Oct 21, 2014
I was having the same problem, and couldn't find a fix. It was also screwing up certain effects, particularly warp stabilizer every time I rendered or exported. Finally, I tried changing the renderer from Mercury Playback Engine GPU Acceleration (Open CL) to Mercury Playback Engine Software Only, and it worked like a charm. Go to File -> Project Settings -> General and select the renderer from the dropdown menu. Make sure to also change the renderer when you export. Using Adobe Media Encoder, be...

Likes

translate

Translate

Translate
New Here ,
Jul 07, 2014 Jul 07, 2014

Copy link to clipboard

Copied

I'm experiencing very similar issues i.e. green flashes after rendering clips. I'm using some still images and stock footage so I believe it's a problem within Premier Pro. Not with your camera or Macbook. I'm hoping we can get and answer to this directly from Adobe and maybe the issue will be addressed in future updates.

Good luck,
Darryll

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2014 Aug 09, 2014

Copy link to clipboard

Copied

Did anyone figure this out? I'm working on a tight deadline and need to export quickly.

Thanks!

Robert

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2014 Sep 09, 2014

Copy link to clipboard

Copied

DId you ever figure this out?? i'm having the exact same problem, trying to export SD & HD footage together and it only happens in the SD footage or over transition effects.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 12, 2014 Sep 12, 2014

Copy link to clipboard

Copied

Same problem. Green flashes in my renders. Nothing I tweak removes them. Deadline fast approaching. Paying a monthly fee for CC. Please help.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Sep 13, 2014 Sep 13, 2014

Copy link to clipboard

Copied

I saw the same problems in the middle of bigger issues with new graphics cards, two were defective.  (CC2014 current, NVIDIA Quadro K2000 on a Windows 7 Intel i7 chipset with 32GB RAM) I also had frozen replay and the render line stayed green, and re-rendering would not fix, I had to close and restart, as well as reduce to 1/4 resolution on playback.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Sep 13, 2014 Sep 13, 2014

Copy link to clipboard

Copied

And I replaced PSD stills with tifs, that seemed to help a little, but I'm not certain.  Dropping the playback resolution did help.  I just got a new k2200 video card yesterday, and hope that fixes it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2014 Sep 26, 2014

Copy link to clipboard

Copied

Any answers from the adobe support??

they should fix this problem, it's making me wasting a lot of time. C'mon and fix it!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 26, 2014 Sep 26, 2014

Copy link to clipboard

Copied

Switching to CUDA rendering in AME instead of OpenCL fixed it for me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Sep 26, 2014 Sep 26, 2014

Copy link to clipboard

Copied

I replaced my (second) defective K2000 card with a K2200 and the problem disappeared.  I assume it is a graphics card bandwidth issue, but I'm no expert.  The other problems I saw were crashing, freezing and the render line color not reflecting reality.  All gone.  The simplest way I found to minimize it was to decrease the playback resolution, that helped a lot and was immediate. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2014 Oct 21, 2014

Copy link to clipboard

Copied

I was having the same problem, and couldn't find a fix. It was also screwing up certain effects, particularly warp stabilizer every time I rendered or exported. Finally, I tried changing the renderer from Mercury Playback Engine GPU Acceleration (Open CL) to Mercury Playback Engine Software Only, and it worked like a charm. Go to File -> Project Settings -> General and select the renderer from the dropdown menu. Make sure to also change the renderer when you export. Using Adobe Media Encoder, be sure to select "Mercury Playback Engine Software Only" in the dropdown menu next to "Renderer" before you export.

This has completely eliminated the problem for me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2015 Feb 10, 2015

Copy link to clipboard

Copied

You are an angel John. Changing to "Mercury Playback Engine Software Only" saved my project. Thank you!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2015 Apr 09, 2015

Copy link to clipboard

Copied

Switching Mercury to software only it for me! Thanks John.Krantz‌!

Must be a compatibility issue with Open CL and the Macbook Pro Retina.

I'm on the new 2015 Macbook Pro Retina 13" 2.7 i5 & Intel Iris 6100

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2015 Oct 26, 2015

Copy link to clipboard

Copied

Wow, this made the render time jump from 45 minutes to 2.5 hours.

Fingers crossed it works.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2016 Nov 28, 2016

Copy link to clipboard

Copied

It does work. It just takes forever to render.

Mine took 72 hours for a 50 minute 4K project.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2016 Nov 25, 2016

Copy link to clipboard

Copied

John Krantz's advice worked perfectly for me too

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

Thank you John!! Saved my life

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2018 Aug 03, 2018

Copy link to clipboard

Copied

this didn't work for me sadly, is there anything I could do?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

6 years on, you're still saving people with this note! Thank you so much, you just saved me hours.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2015 Jun 05, 2015

Copy link to clipboard

Copied

Thank you SO much John. Krantz! I have had this issue for over a month how and couldn't fix it. I hope this does the trick and stays perfect when I export the video!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

Changing to "Mercury Playback Engine Software Only" was it! Thank you so much!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

I have been suffering random green flashes and flashing dots in encoded output for sometime. Having tried all sorts of things including switching to software only encoding, nothing worked, cutting a long story short it was the video card.

Using a video card monitoring app you could see the GPU core going from 40c to 98c as soon as the encoding started. Although the old graphics card was an approved Adobe card when purchased, replacing it for a current Adobe approved  CUDA  graphics card immediately fixed the problem.

The new card was a relatively low cost NVIDIA GeForce GTX750Ti

Not much help for laptop users but it fixed my work station.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2019 Jan 23, 2019

Copy link to clipboard

Copied

I had the same issue and I solved it by assigning a new profile to the image.

For Mac:

Open image in preview > tools > assign profile > sRGB IEC....

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

I followed the advice of user John_Krantz and it works like a charm. So simple. Just adjust the one setting in your project settings and boom, back in action! 9-8-2020

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

I was having the same problem, and couldn't find a fix. It was also screwing up certain effects, particularly warp stabilizer every time I rendered or exported. Finally, I tried changing the renderer from Mercury Playback Engine GPU Acceleration (Open CL) to Mercury Playback Engine Software Only, and it worked like a charm. Go to File -> Project Settings -> General and select the renderer from the dropdown menu. Make sure to also change the renderer when you export. Using Adobe Media Encoder, be sure to select "Mercury Playback Engine Software Only" in the dropdown menu next to "Renderer" before you export.

 

This has completely eliminated the problem for me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines