Highlighted

green streaks glitch

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Hi there

I have the issue with green streaks on my video when importing it into Prem pro. I have tried to select 'Mercury playback engine software only' in project settings as another thread recommended - but still doesnt work. I have an intel processor graphics card #515  -updated on window today - latest drivers installed. 

I really am going mad trying to work out what I can do as this problem only occured yesterday - before that all was totally fine on Premier Pro. please can anyone help me solve this issue?

thanks 

Stuart

Topics

Error or problem, Hardware or GPU, Import

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

green streaks glitch

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Hi there

I have the issue with green streaks on my video when importing it into Prem pro. I have tried to select 'Mercury playback engine software only' in project settings as another thread recommended - but still doesnt work. I have an intel processor graphics card #515  -updated on window today - latest drivers installed. 

I really am going mad trying to work out what I can do as this problem only occured yesterday - before that all was totally fine on Premier Pro. please can anyone help me solve this issue?

thanks 

Stuart

Topics

Error or problem, Hardware or GPU, Import

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 15, 2020

Copy link to clipboard

Copied

Quick question: if you import footage, add it to a sequence and then export that sequence, are the streaks there? And are you able to open those clips on another computer to verify that the green streaks are NOT in the raw footage?

 

WM

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 15, 2020

Copy link to clipboard

Copied

Hi sturay71,

 

Sorry for your issue.

Could you share a screenshot that shows the issue so that we can understand it better? We've observed users having a similar issue. Here's an example: https://community.adobe.com/t5/premiere-pro/green-streak-glitch-in-playback/m-p/11280735?page=1

Are you getting the same issue? If so, please let us know your system specifications and installed the GPU driver version.

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...