Grey Bars on timeline

Explorer ,
Oct 30, 2020

Copy link to clipboard

Copied

I somehow got a timeline with all of these grey bars. I can't find how to relink my footage or fix it. Does anyone know what happened and how I can fix it? Is it damaged?

TOPICS
Crash, Editing

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Grey Bars on timeline

Explorer ,
Oct 30, 2020

Copy link to clipboard

Copied

I somehow got a timeline with all of these grey bars. I can't find how to relink my footage or fix it. Does anyone know what happened and how I can fix it? Is it damaged?

TOPICS
Crash, Editing

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 30, 2020 0
Adobe Community Professional ,
Oct 30, 2020

Copy link to clipboard

Copied

please use the "insert photos" command in the area directly above the text entry when you're replying to a post.  People here don't like donwloading files from unknown sources.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 1
Explorer ,
Oct 31, 2020

Copy link to clipboard

Copied

Screen Shot 2020-10-30 at 11.43.21 PM.png

 

Here it is, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
Adobe Community Professional ,
Oct 31, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
Adobe Community Professional ,
Oct 31, 2020

Copy link to clipboard

Copied

I believe premiere got fixed with different footage of the same filename. If you are working with externals, disconnect the one you are not using. Alternatively, Select all your files, offline them and relink them again from the correct source.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 1