Highlighted

Grid not appearing in timeline but shows in Project Bin

New Here ,
Jun 12, 2020

Copy link to clipboard

Copied

Help!
I'm trying to put a grid onto my video as I'm going to be overlaying other images text etc, but when I add the Grid effect to the Transparent video layer, nothing shows in the monitor window but the grid is applied to the sequence in the project bin.
I'm totally confused and very frustrated. Can anyone help me?

I've attached a screenshot showing the relevant bits.

Thanks in advance.

KeithScreenshot 2020-06-12 at 16.15.28.png

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Press enter to render the timeline.  The red line above the timeline should turn to green.

Topics

Error or problem, How to

Views

174

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Grid not appearing in timeline but shows in Project Bin

New Here ,
Jun 12, 2020

Copy link to clipboard

Copied

Help!
I'm trying to put a grid onto my video as I'm going to be overlaying other images text etc, but when I add the Grid effect to the Transparent video layer, nothing shows in the monitor window but the grid is applied to the sequence in the project bin.
I'm totally confused and very frustrated. Can anyone help me?

I've attached a screenshot showing the relevant bits.

Thanks in advance.

KeithScreenshot 2020-06-12 at 16.15.28.png

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Press enter to render the timeline.  The red line above the timeline should turn to green.

Topics

Error or problem, How to

Views

175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 12, 2020

Copy link to clipboard

Copied

Press enter to render the timeline.  The red line above the timeline should turn to green.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 12, 2020

Copy link to clipboard

Copied

Hi Keith,

 

Sorry to hear about this. Please try to clear the cache and check if it's working properly. If the Grid preview is still not restored, try switching the Renderer to Mercury Playback Engine Software Only and check if it's working properly.

Let us know if it helps.

 

Thanks

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 12, 2020

Copy link to clipboard

Copied

Just setting the properties you are showing, I get a much different result than the video in the project. Only 1/4 of the screen (upper left) has the grid. How come you changed the anchor points in the grid and the transparent video? Are there any changed properties not visible? I've tried it and it works OK here. PP 14.2, Win 1909

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Thanks to everyone who replied. I'm still very green when it comes to PP so all your answers helped my understanding of this beast 🙂
Thanks again
Keith

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...