Highlighted

H.264 export with Hardware & Software Encoding failing in Premiere Pro 14.3

Explorer ,
Jul 23, 2020

Copy link to clipboard

Copied

Hey Kevin. If you have a second I wouldn't mind some suggestions on mine because I haven't been able to export properly for a fortnight. I can't service clients like this. Sorry to butt in on your msg here but my client needs me to get this sorted or dump Adobe & start again in Resolve Studio 16 like.......tomorrow. 

 

VBR 2 Pass doesn't work at all, VBR 1 Pass only works at 10% or less success rate but artifacting still present. Export is H.264 with both Hardware & Software Encoding attempts failing in both ME & PP. I'm not ticking anything tricky like Max Render or anything special. Effects limited to Warp, Unsharp & light Lumetri. Black background slides have some Tahoma text & .png files attached.

 

Some Initial crashing was linked to "A font that is required for this export has changed. Please restart this export." with other crashes saying "Encoding is in progress. Do you really want to quit?". Both cause PP or ME & PP to crash following which I have to sign back into CC to get access to PP again.

 

My last crash has now stopped me from accessing the Export dialogue box at all. So I click File>Media & nothing happens.

 

PP version is 14.3.0 Build 38.

 

The media is:

 

.MOV & .WAV from a Canon 1DXii. 

My editing system is:

 

OS Name Microsoft Windows 10 Home
Version 10.0.19041 Build 19041
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name DESKTOP-8RFPJS7
System Manufacturer Gigabyte Technology Co., Ltd.
System Model Z370M D3H
System Type x64-based PC
System SKU Default string
Processor Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 Mhz, 6 Core(s), 12 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. F7, 5/07/2018
SMBIOS Version 3.1
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer Gigabyte Technology Co., Ltd.
BaseBoard Product Z370M D3H-CF
BaseBoard Version x.x
Platform Role Desktop
Secure Boot State Off
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume6
Locale United Kingdom
Hardware Abstraction Layer Version = "10.0.19041.1"
Username DESKTOP-8RFPJS7\richj
Time Zone E. Australia Standard Time
Installed Physical Memory (RAM) 32.0 GB
Total Physical Memory 32.0 GB
Available Physical Memory 19.1 GB
Total Virtual Memory 42.0 GB
Available Virtual Memory 26.4 GB
Page File Space 10.0 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualisation-based security Not enabled
Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and the device is not Modern Standby, Un-allowed DMA-capable bus/device(s) detected, TPM is not usable
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualisation Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes

 

With OS, ME, CC, PP on drive:

Description Disk drive
Manufacturer (Standard disk drives)
Model Samsung SSD 970 EVO 250GB
Bytes/Sector 512
Media Loaded Yes
Media Type Fixed hard disk
Partitions 4
SCSI Bus 0
SCSI Logical Unit 0
SCSI Port 1
SCSI Target ID 0
Sectors/Track 63
Size 232.88 GB (250,056,737,280 bytes)
Total Cylinders 30,401
Total Sectors 488,392,065
Total Tracks 7,752,255
Tracks/Cylinder 255
Partition Disk #1, Partition #0
Partition Size 499.00 MB (523,239,424 bytes)
Partition Starting Offset 1,048,576 bytes
Partition Disk #1, Partition #1
Partition Size 99.00 MB (103,809,024 bytes)
Partition Starting Offset 524,288,000 bytes
Partition Disk #1, Partition #2
Partition Size 231.43 GB (248,493,615,616 bytes)
Partition Starting Offset 644,874,240 bytes
Partition Disk #1, Partition #3
Partition Size 877.00 MB (919,601,152 bytes)
Partition Starting Offset 249,138,511,872 bytes

 

With scratch, source media & projects on drive:

Description Disk drive
Manufacturer (Standard disk drives)
Model Samsung SSD 970 EVO 1TB
Bytes/Sector 512
Media Loaded Yes
Media Type Fixed hard disk
Partitions 1
SCSI Bus 0
SCSI Logical Unit 0
SCSI Port 0
SCSI Target ID 0
Sectors/Track 63
Size 931.51 GB (1,000,202,273,280 bytes)
Total Cylinders 121,601
Total Sectors 1,953,520,065
Total Tracks 31,008,255
Tracks/Cylinder 255
Partition Disk #0, Partition #0
Partition Size 931.50 GB (1,000,186,314,752 bytes)
Partition Starting Offset 16,777,216 bytes

 

What's your advice Kevin given you know your team's workload. Should I hold out for you guys to get this fixed or should I start the projects again in Resolve Studio 16 to stop my client dumping me?

 

Regards,

Richard

 

Topics

Export

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

H.264 export with Hardware & Software Encoding failing in Premiere Pro 14.3

Explorer ,
Jul 23, 2020

Copy link to clipboard

Copied

Hey Kevin. If you have a second I wouldn't mind some suggestions on mine because I haven't been able to export properly for a fortnight. I can't service clients like this. Sorry to butt in on your msg here but my client needs me to get this sorted or dump Adobe & start again in Resolve Studio 16 like.......tomorrow. 

 

VBR 2 Pass doesn't work at all, VBR 1 Pass only works at 10% or less success rate but artifacting still present. Export is H.264 with both Hardware & Software Encoding attempts failing in both ME & PP. I'm not ticking anything tricky like Max Render or anything special. Effects limited to Warp, Unsharp & light Lumetri. Black background slides have some Tahoma text & .png files attached.

 

Some Initial crashing was linked to "A font that is required for this export has changed. Please restart this export." with other crashes saying "Encoding is in progress. Do you really want to quit?". Both cause PP or ME & PP to crash following which I have to sign back into CC to get access to PP again.

 

My last crash has now stopped me from accessing the Export dialogue box at all. So I click File>Media & nothing happens.

 

PP version is 14.3.0 Build 38.

 

The media is:

 

.MOV & .WAV from a Canon 1DXii. 

My editing system is:

 

OS Name Microsoft Windows 10 Home
Version 10.0.19041 Build 19041
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name DESKTOP-8RFPJS7
System Manufacturer Gigabyte Technology Co., Ltd.
System Model Z370M D3H
System Type x64-based PC
System SKU Default string
Processor Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 Mhz, 6 Core(s), 12 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. F7, 5/07/2018
SMBIOS Version 3.1
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer Gigabyte Technology Co., Ltd.
BaseBoard Product Z370M D3H-CF
BaseBoard Version x.x
Platform Role Desktop
Secure Boot State Off
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume6
Locale United Kingdom
Hardware Abstraction Layer Version = "10.0.19041.1"
Username DESKTOP-8RFPJS7\richj
Time Zone E. Australia Standard Time
Installed Physical Memory (RAM) 32.0 GB
Total Physical Memory 32.0 GB
Available Physical Memory 19.1 GB
Total Virtual Memory 42.0 GB
Available Virtual Memory 26.4 GB
Page File Space 10.0 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualisation-based security Not enabled
Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and the device is not Modern Standby, Un-allowed DMA-capable bus/device(s) detected, TPM is not usable
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualisation Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes

 

With OS, ME, CC, PP on drive:

Description Disk drive
Manufacturer (Standard disk drives)
Model Samsung SSD 970 EVO 250GB
Bytes/Sector 512
Media Loaded Yes
Media Type Fixed hard disk
Partitions 4
SCSI Bus 0
SCSI Logical Unit 0
SCSI Port 1
SCSI Target ID 0
Sectors/Track 63
Size 232.88 GB (250,056,737,280 bytes)
Total Cylinders 30,401
Total Sectors 488,392,065
Total Tracks 7,752,255
Tracks/Cylinder 255
Partition Disk #1, Partition #0
Partition Size 499.00 MB (523,239,424 bytes)
Partition Starting Offset 1,048,576 bytes
Partition Disk #1, Partition #1
Partition Size 99.00 MB (103,809,024 bytes)
Partition Starting Offset 524,288,000 bytes
Partition Disk #1, Partition #2
Partition Size 231.43 GB (248,493,615,616 bytes)
Partition Starting Offset 644,874,240 bytes
Partition Disk #1, Partition #3
Partition Size 877.00 MB (919,601,152 bytes)
Partition Starting Offset 249,138,511,872 bytes

 

With scratch, source media & projects on drive:

Description Disk drive
Manufacturer (Standard disk drives)
Model Samsung SSD 970 EVO 1TB
Bytes/Sector 512
Media Loaded Yes
Media Type Fixed hard disk
Partitions 1
SCSI Bus 0
SCSI Logical Unit 0
SCSI Port 0
SCSI Target ID 0
Sectors/Track 63
Size 931.51 GB (1,000,202,273,280 bytes)
Total Cylinders 121,601
Total Sectors 1,953,520,065
Total Tracks 31,008,255
Tracks/Cylinder 255
Partition Disk #0, Partition #0
Partition Size 931.50 GB (1,000,186,314,752 bytes)
Partition Starting Offset 16,777,216 bytes

 

What's your advice Kevin given you know your team's workload. Should I hold out for you guys to get this fixed or should I start the projects again in Resolve Studio 16 to stop my client dumping me?

 

Regards,

Richard

 

Topics

Export

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 23, 2020

Copy link to clipboard

Copied

I'm sorry that you missed my request:

If you are having trouble with the new version, please, create a new post with full details of your system, media drive, and source footage.

 

I'll branch your post out to a new one, then. Hope we can get you some help from the community.

 

Thanks,
Kevin

 
 

Topics

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 23, 2020

Copy link to clipboard

Copied

Hi Kevin, I hope you're paid well mate because you've got a hard job. To come onto the forum to trumpet Adobe's awesome new functionality only to be kicked in the proverbial by unhappy clients! That's a tough gig man.

 

I suspect there is a percentage of Adobe clients (like myself) who are ignorant (maybe because we're dumb?) of Adobe's client support options. For example, I didn't know I could contact Adobe directly to get technical support so I spent 2 weeks trawling the Net & Forums for advice. All the while I was getting more irate at Adobe. Then I started venting on the Forum.

 

Soon after posting this message my small brain finally realised I could use the question mark at the top of CC to "Contact Us". An awesome Ninja by the name of Bhaskar is assisting me & remotely worked on my machine reinstalling CC amongst many other things. Bhaskar is awesome. He takes the time to use the pointer to draw my attention to things which is really rounding out my own knowledge of how PP works while he's working his magic. We kicked off a test export & he assisted me to capture the dump file (when PP crashed again) which he's gowing to continue working on tomorrow when his next shift starts.

 

I wonder whether Adobe has been too effective channeling clients with problems to the Forum such that any dummies amongst them (like me) don't know our other options.

 

Your buddy Bhaskar may just convert me from Adobe lover to hater to lover again. If so I'll go in & share some love for you guys around my previous posts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 23, 2020

Copy link to clipboard

Copied

Hi Richard,
Thanks for your comments. True. Bhaskar is a badass. He's one of our top tier agents. I love him. We don't have a million guys like him, though. You see my problem. My hope is that Bhaskar only handle really hard stuff like with your case. The simple cases do not need my friend's help, even though that would be nice.

 

Folks on the forum should be able to assist with either stuff they already know or have learned here. I like to think that I teach here, as well as, give answers to questions or help with the troubleshooting. I am old salt of an editor and animator on 2 features, etc.

 

My opinion is that we should have an army of guys with his knowledge.
We do not. And we likely won't. That is our reality, my friend.

 

But we do our best with the hard working folks we do have and the support surfaces where you can find support staff: forums, call and chat, and social media outlets.

Our forums are supposed to be a simple way for customers can get help easily, and get here mainly through search. Come here first if you want to use the community. We want you to be involved here, have fun, exchange tips. All kinds of stuff. You can also call and chat with support, as you just found out. With that, a case is logged and you get official tickets created, etc. If you have a quick question, feel free to tweet to @AdobeCare. Either my colleagues or I will respond to you, depending on your geo. Glad you found us.

Thanks for your feedback. I'll share it with Bhaskar. Please return with comments and, of course, the solution. Most appreciated.

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...