Highlighted

H264 Hardware Accelerated Encoding unavailable on my system with 9900K and 2080Ti. Version 14.3.1

New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Hi, hope y'all are doing well.

 

I am having trouble enabling Hardware-accelerated encoding for H.264 on my computer using PP v14.3.1

(I am able to use Hardware acceleration for H.265 encoding. Not sure if that helps)

 

I had been in chat with Adobe support for almost a day now and the guy there is straight-up putting the exact same words into google and giving me the first result he got (How did I know? He didn't even clean up the link and there are still traces of query in it)

 

 

My setup:

I9-9900k with Intel UHD 630

Nvidia 2080Ti

64GB ram

 

I have followed all the official document that I can find to tune my system:
1) Enabling the iGPU and making sure it's showing up in the task manager: Intel UHD 630, check.

2) Checking that I have a compatible discrete GPU: 2080Ti, check.

3) Checking that I am using VBR 1 in export options: Check.

4) Progressive not Interlaced: No problems there.

 

When I switch to H.265, "Hardware Accelerated" can be selected. Once I go back to H.264, It automatically switches to Software Only but both options are still selectable. And upon selecting the Hardware option, PP prompts something along the lines of "Your system's hardware does not support hardware acceleration for the current settings".

 

What other things should I try before calling defeat? 

 

TOPICS
Hardware or GPU, Performance

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

H264 Hardware Accelerated Encoding unavailable on my system with 9900K and 2080Ti. Version 14.3.1

New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Hi, hope y'all are doing well.

 

I am having trouble enabling Hardware-accelerated encoding for H.264 on my computer using PP v14.3.1

(I am able to use Hardware acceleration for H.265 encoding. Not sure if that helps)

 

I had been in chat with Adobe support for almost a day now and the guy there is straight-up putting the exact same words into google and giving me the first result he got (How did I know? He didn't even clean up the link and there are still traces of query in it)

 

 

My setup:

I9-9900k with Intel UHD 630

Nvidia 2080Ti

64GB ram

 

I have followed all the official document that I can find to tune my system:
1) Enabling the iGPU and making sure it's showing up in the task manager: Intel UHD 630, check.

2) Checking that I have a compatible discrete GPU: 2080Ti, check.

3) Checking that I am using VBR 1 in export options: Check.

4) Progressive not Interlaced: No problems there.

 

When I switch to H.265, "Hardware Accelerated" can be selected. Once I go back to H.264, It automatically switches to Software Only but both options are still selectable. And upon selecting the Hardware option, PP prompts something along the lines of "Your system's hardware does not support hardware acceleration for the current settings".

 

What other things should I try before calling defeat? 

 

TOPICS
Hardware or GPU, Performance

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 13, 2020 0

Have something to add?

Join the conversation