Handwritten write-on effect not showing

New Here ,
Dec 13, 2017 Dec 13, 2017

Copy link to clipboard

Copied

Hi,

I am trying to edit my title with a handwritten write-on effect and track matte key effect. I'm not sure what I'm doing incorrectly as neither the text or the write on effect will appear (only the background image and a small dot paint brush towards the side of the screen). The weird thing is that if I move both the text track and adjustment layer up a few frames to where they initially overlap a different still image background, the handwriting appears ( a few keyframes into the handwriting but the rest of the text is handwritten as it should). I am hoping that someone could tell me why this effect is only working when I move the effect up and won't work when I put it where I want the effect to begin.

I have difficulty explaining this problem but thanks for any help you can offer here and I'm glad to provide more information.

Cheers,

Brian

Views

2.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 26, 2018 Sep 26, 2018

Copy link to clipboard

Copied

I have a similar if not same issue.

Transparent video on track 2, with the write-on brush corresponding to the text (png file) on my track 1.

I apply the "track matte key" effect on it with "matte: video 2" so it uses the transparent video on track 2.

But, as soon as I do so, the write-on shrinks down significantly and reveals a tiny portion of my track 1 png (the actual text that I'm trying to reveal" and not the entire text.

Switching the  "track matte key" off scales my transparent video with write-on back to normal.

I smell a bug here, the support team was not able to help (I'm not even sure they understood this simple animation).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

I'm having the exact same issue. Did you ever figure out how to solve it?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines