Hard Limiter Max Amplitude Off by 3

Community Beginner ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

This is an issue I've had off and on for a while. When I set a max amplitude in the hard limiter to -3, the meters actually stop at -6. The only way I've been able to get around this is to set it at -1 which gets the max volume a little closer to -3. What would be causing this and how can I get around it?

 

I'm using version 15.2.0 on a PC with an i9-10850K CPU @ 3.60GHz.

TOPICS
Audio, Editing, Effects and Titles, Error or problem

Views

145

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

I have tried this on my Windows 10 system both with music and with tone and all seem correct, -3 limits to -3. Could you post a screen shot of your track mixer and limiter settings. How are you adding the limiter?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

LATEST

It works for me is i use this settings on the Master bus. (I do always set the Input Boost to 0)

 

If you often has problem you can try the Dynamics filter instead. It has a great limiter. There is a limiter in the Multiband Compressor as well.

 

Averdahl_0-1623853111108.png

Averdahl_1-1623853313149.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines