Hardware encoding causing quality issues in rendered files

Explorer ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

I posted this here about some issues I was experiencing, which I ended up resolving by using software encoding instead of hardware encoding. Ideally I'd like to use hardware encoding as it's significantly faster. When will this issue be resolved with my (admittedly very new) hardware?

CPU: i7-11800h

GPU: RTX 3080 16gb (mobile)

 

Video of issue (hardware encoding): https://youtu.be/d3GwaI5ou_s

Video without issue: https://youtu.be/JArnPtoA00Y

TOPICS
Export, Performance

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Have you installed the latest studio driver? (471.11)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

According to Geforece Experience, my studio driver is up to date 466.77 and is not showing 471.11. I'll update it manually now and get back to you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Latest driver and still same issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

You don't need the Experience, just manually download the driver each time and do a clean install.

Do you use the Nvidia or intel for hardware encoding.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Nvidia - cuda.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Any update on this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

Anyone else looking into this? Or experiencing this error?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

What happens if you double or triple the bit rate? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
5 hours ago 5 hours ago

Copy link to clipboard

Copied

No change. It's not a bitrate issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
5 hours ago 5 hours ago

Copy link to clipboard

Copied

I'm now unable to use hardware encoding... What is going on Adobe?

Nvidia Studio driver 471.41

Premiere: 15.4.0

 

dsob_0-1627203706027.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
5 hours ago 5 hours ago

Copy link to clipboard

Copied

Post screenshot settings.

Also screenshot of clip in mediainfo (original footage does not look all that great too)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
an hour ago an hour ago

Copy link to clipboard

Copied

LATEST

dsob_0-1627217145596.png

 

dsob_1-1627217145600.png

 

 

dsob_2-1627217145604.png

dsob_3-1627217145614.png

 

I don't know if that's exactly what you wanted but here are the settings that come up with the error if I move from Software to Hardware encoding.

 

P.S. Original footage (software encoded) looks a lot better in 6K in VR, which is how is supposed to be viewed.

 

Spec: Processor (CPU) Intel® Core™ i7 Eight Core Processor 11800H (2.4GHz, 4.6GHz Turbo) Memory (RAM) 64GB Corsair 2666MHz SODIMM DDR4 (2 x 32GB) Graphics Card NVIDIA® GeForce® RTX 3080 - 16.0GB GDDR6 Video RAM - DirectX® 12.1 1st M.2 SSD Drive 4TB CORSAIR MP400 NVMe PCIe M.2 SSD (up to 3480 MB/R, 3000 MB/W) Windows 10 Custom build with PC Specialist.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines