Highlighted

Hardware Encoding disabled after unchecking "Enable hardware accelrated encoding and decoding"

New Here ,
Jul 24, 2020

Copy link to clipboard

Copied

I ran into this problem with my rendered videos having frames glitching and being in the wrong order. I fixed this by unchecking the box "Enable hardware accelerated encoding and decoding" in Edit -> Preferences -> Media.

After the new updates (v 14.3.1) when I try to render a video, I can't use Hardware Encoding, because of unchecking this box in Preferences. I now have to use Software Encoding, since I rather take longer rendering times than to have my videos have glitched frames. I could use Hardware Encoding before, even when I had this box unchecked.

Is there still a way to use Hardware Encoding after unchecking "Enable hardware accelerated encoding and decoding" in preferences.

 

My PC's specs are:

Graphics
Generic PnP Monitor (1920x1080@60Hz)
Intel UHD Graphics 620 (Lenovo)
2047MB NVIDIA GeForce MX150 (Lenovo)
ForceWare version: 451.67
SLI Disabled

 

CPU
Intel Core i7 @ 1.80GHz
Kaby Lake-U/Y 14nm Technology

 

Thank you!

Topics

Error or problem, Hardware or GPU

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Hardware Encoding disabled after unchecking "Enable hardware accelrated encoding and decoding"

New Here ,
Jul 24, 2020

Copy link to clipboard

Copied

I ran into this problem with my rendered videos having frames glitching and being in the wrong order. I fixed this by unchecking the box "Enable hardware accelerated encoding and decoding" in Edit -> Preferences -> Media.

After the new updates (v 14.3.1) when I try to render a video, I can't use Hardware Encoding, because of unchecking this box in Preferences. I now have to use Software Encoding, since I rather take longer rendering times than to have my videos have glitched frames. I could use Hardware Encoding before, even when I had this box unchecked.

Is there still a way to use Hardware Encoding after unchecking "Enable hardware accelerated encoding and decoding" in preferences.

 

My PC's specs are:

Graphics
Generic PnP Monitor (1920x1080@60Hz)
Intel UHD Graphics 620 (Lenovo)
2047MB NVIDIA GeForce MX150 (Lenovo)
ForceWare version: 451.67
SLI Disabled

 

CPU
Intel Core i7 @ 1.80GHz
Kaby Lake-U/Y 14nm Technology

 

Thank you!

Topics

Error or problem, Hardware or GPU

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation