Highlighted

Hardware encoding is unavailable premiere pro 2020

New Here ,
May 12, 2020

Copy link to clipboard

Copied

I cannot choose hardware encoding. Even i choose gpu at the begining, program in only working and exporting from cpu. 

 

Ekran Alıntısı1.PNG

Topics

Export, Hardware or GPU, How to, Performance

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Hardware encoding is unavailable premiere pro 2020

New Here ,
May 12, 2020

Copy link to clipboard

Copied

I cannot choose hardware encoding. Even i choose gpu at the begining, program in only working and exporting from cpu. 

 

Ekran Alıntısı1.PNG

Topics

Export, Hardware or GPU, How to, Performance

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 12, 2020

Copy link to clipboard

Copied

Check this page if your hardware meets the specs required for Hardware encoding

https://helpx.adobe.com/x-productkb/multi/gpu-acceleration-and-hardware-encoding.html#Hardwareaccele...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 12, 2020

Copy link to clipboard

Copied

The Mercury Acceleration setting in the Project dialog ... CUDA, Metal, Software Only ... doesn't currently have anything to do with H.264 encoding in an export.

 

The "Software encoding" line in the Summary for this version of Premiere only refers to whether or not you have an Intel CPU with the built-in QuickSync hardware available for the H.264 encoding process.

 

The Mercury Acceleration setting has to do with the use of GPU accelerated effects such as Warp Stabilizer, color correction, and frame-size changes.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 21, 2020

Copy link to clipboard

Copied

That is not what they asked about though. Latest version (14.2) added hardware GPU acceleration that specifically boosts H264/HVEC encoding. Based on Pugetsystems analysis, it improves encoding speed by 2x-4x.

 

As a sidenote, it's also greyed out for me currently, looking for a solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 21, 2020

Copy link to clipboard

Copied

I think I got it, at least on my end - I didn't notice but Windows opened previous installed version of Premiere, hence the feature not being available. When you open an old project with 14.2, it should ask you to update it for the new version - that's how you know. Or you can just check the "about" section in the menu to see the version number.

 

Once I launched 14.2, it worked! Test video that took me 16 seconds to export an hour ago now took 9 seconds with hardware encoding enabled.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 07, 2020

Copy link to clipboard

Copied

I'm having the same issue. The encoding selector is greyed out in Premiere Pro. I do have hardware acceleration in Media Encode through, and H.264 export is REALLY fast! Now if I could just get the same thing going in Premiere. 

UPDATE: Forget what I just said. I transcoded some ProRes files to H.264 MP4 in Media Encoder and that was really fast, but Queuing a sequence to ME and exporting an H.264 resulted in the same glacially-slow Media Encoder performance we all know and "love" - even though ME shows hardware acceleration is active. And I have a GTX1080 card and am runnning the latest Nvida driver, so everything should be working properly.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 08, 2020

Copy link to clipboard

Copied

Can you check if you have the latest Premiere and Encoder versions? That was the problem for me, I installed them but kept opening the previous ones, which had encoding greyed out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 08, 2020

Copy link to clipboard

Copied

Thanks for the tip. I believe I'm runnig the latest, but I'll double-check. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 08, 2020

Copy link to clipboard

Copied

Make sure you have the latest driver installed and hareware encoding is checked in the Pref.

afbeelding.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 08, 2020

Copy link to clipboard

Copied

Thank you for your respones, but as I mentioned, I am running the latest driver. The problem is that there is no option to select hardware encoding. The encoding option is set to software and is greyed out. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
SidZero LATEST
New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

I had the same problem. But it turned out it was a video non 1080p (it was 1336p), so no hardware encoding for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...