Highlighted

has reached the limit of cropping media

New Here ,
Aug 15, 2020

Copy link to clipboard

Copied

When I import a sequence of images to make a time lapse, dragging to the timeline only shows me a part and tells me that "it has reached the limit of cropping media in V1.
Can someone help me please?

Topics

Error or problem

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

has reached the limit of cropping media

New Here ,
Aug 15, 2020

Copy link to clipboard

Copied

When I import a sequence of images to make a time lapse, dragging to the timeline only shows me a part and tells me that "it has reached the limit of cropping media in V1.
Can someone help me please?

Topics

Error or problem

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

Could you post a screen shot of the warning?

Instead of adding individual frames to the timeline, have you tried importing your source stills as an image sequence?

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 15, 2020

Copy link to clipboard

Copied

It is a sequence of images, uploaded as a sequence, not as single images, composed of 537 files of dimensions 4805x2703

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

OK, still trying to understand what the dialog box is saying.

 

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 15, 2020

Copy link to clipboard

Copied

IMG_20200815_194750.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

That clip you are trying to extend is the image sequence?

Screen Shot 2020-08-15 at 8.00.39 AM.png

A clip created by importing an image sequence has a fixed duration, just like any other video clip.

If you release the trim tool, do you see a media end indicator on the upper right corner (a white triangle)?

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 15, 2020

Copy link to clipboard

Copied

Yes, indeed, a white triangle comes out

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

Then you are the at the physical limit of length of media for the clip you created when you imported the image sequence. If you need to extend the duration, your only choice is to slow the clip down -

instead of using the trim tool, use the Rate Stretch tool:

Screen Shot 2020-08-15 at 8.40.38 AM 1.png

 

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

Pero yo no quiero ralentizar el video, lo que pasa es que de los 537 frames que quiero usar en la secuencia sólo me importa 99.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

You don´t mention any dimensions on either the timeline or the footage so i can only guess, so here it goes:

 

It seems that you are using a timeline with very different settings from your images. Adjust it by going to Sequence > Sequence Settings and set it to the desired resolution and frame rate such as 1920x1080 @ 25 fps and click ok. This can solve the issue unless the images them selfs have a relly high resolution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 15, 2020

Copy link to clipboard

Copied

I've tried but it still happens to me the sameIMG_20200815_194750.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

You need to use the stretch tool if you want to slowdown the timelaps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

The image sequence contains 537 frames that is in your case 3 sec and 24 frames. There are no more images.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

El problema es que no me importa los 537 frames, sólo me importa 99. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 16, 2020

Copy link to clipboard

Copied

El problema es que no me importa los 537 frames, sólo me importa 99. 

 

If you only care about 99 photos i would import those 99 photos and discard the other 438 photos.

 

I think you are doing it wrong. If you want to do a time lapse of 99 photos you do not want to import those as an Image Sequence since each photo will end up as one (1) frame. You first need to know how long you want the time lapse to be and then knowing your frame rate. Having that information makes it possible to use some math and calculate how long each still should be when you import it. It can be changed in Edit > Preferences > Timeline if you look for Still Image Default Duration. 

 

Let´s say that you want it to be one minute on a 25 fps timeline using 100 photos:

60 seconds times 25 fps=1500

100 images divided by 1500=15

 

Setting the Still Image Default Duration from 5,00 Seconds to 15 Frames and then going to File > Import and just import the 100 (or 99) images will give each still a duration of 15 frames. When placing all of them on a 25 fps Timeline it will be one minute/60 seconds long. For minor adjustements, select all stills and use the Still/Duration to change the duration from 15 frames to let´s say 20 frames. Don´t forget to check "Ripple Edit, Shifting, Trailing Clips" before clicking OK.

 

Mind you that Edit > Preferences > Timeline > Still Image Default Duration only works for photos that not yet have been imported. Once they have been imported this setting won´t change anything.

 

Or importing the 99 images as is and then select all on the Timeline and using the Speed/Duration command and adjust the duration of each still. Don´t forget to check "Ripple Edit, Shifting, Trailing Clips".

Knowing what you want, length and frame rate, before starting with time lapses can save a lot of time in the end.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 16, 2020

Copy link to clipboard

Copied

You first need to know how long you want the time lapse to be

That is something you figure out before shooting the images. Images set to 15 frames each is not a timelaps. More like stop motion.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 16, 2020

Copy link to clipboard

Copied

Images also should be correctly/simple named and sequential, one missing and not all are imported.

MG5708.jpg and not _MG_5708.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Averdahl LATEST
Adobe Community Professional ,
Aug 16, 2020

Copy link to clipboard

Copied

15 fps was just an example with the focus on how to "get there" rather than an example of how many fps actually define a timelapse.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...