Having issues exporting from Premiere Pro with Media Encoder

Community Beginner ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

Having issues exporting from Premiere Pro with Media Encoder, I've never gotten this error before. I've tried different render settings and still get the same issue. Can anyone help?

TOPICS
Export

Views

210

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

Drag/drop the screen-grab onto your text reply box. It's a weird forum software ... and the way yours is linked means it supposedly wants to download a small text file ... which most of us ain't gonna do for 'unknown' sources.

 

Or simply write out the message.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Got it, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

If you read your text file you can see Magic Bullet is the culprit.

 

@R Neil Haugen The file now opens on the forum, no downloading anymore.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Thanks for pointing that out!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

That particular link still insists that I download it on my tablet.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

LATEST

- Encoding Time: 00:12:17 04/07/2021 06:26:06 PM : Encoding Failed ------------------------------------------------------------ A low-level exception occurred in: Looks (AEVideoFilter:11) Export Error Error compiling movie. Software Render Error A low-level exception occurred. Writing with exporter: H.264 Writing to file: /Users/omar/Documents/Who Am I?/Who Am I Viz.mp4 Writing file type: H264 Around timecode: 00:02:53:14 - 00:02:53:22 Rendering effect: AE.MB LookSuite3 Rendering at offset: 2.711 seconds Component: Looks of type AEVideoFilter Selector: 11 Error code: 512 ------------------------------------------------------------ - Source File: /var/folders/jq/q1cgsn9n2d9gpc0ns7p4345m0000gn/T/Who Am I Project.prproj - Output File: /Users/omar/Documents/Who Am I?/Who Am I Viz.mp4 - Preset Used: Match Source - High bitrate - Video: 1440x1080 (1.3333), 23.976 fps, Progressive, Software Encoding, 00:04:14:08 - Audio: AAC, 320 kbps, 48 kHz, Stereo - Bitrate: VBR, 1 pass, Target 10.00 Mbps, Max 12.00 Mbps - Encoding Time: 00:21:44 04/07/2021 06:54:43 PM : Encoding Failed ------------------------------------- The Operation was interrupted by user ------------------------------------- - Source File: /var/folders/jq/q1cgsn9n2d9gpc0ns7p4345m0000gn/T/Who Am I Project.prproj - Output File: /Users/omar/Documents/Who Am I?/Who Am I Viz.mp4 - Preset Used: Match Source - High bitrate - Video: 1440x1080 (1.3333), 23.976 fps, Progressive, Software Encoding, 00:04:14:08 - Audio: AAC, 320 kbps, 48 kHz, Stereo - Bitrate: VBR, 1 pass, Target 10.00 Mbps, Max 12.00 Mbps - Encoding Time: 00:21:44 04/07/2021 06:54:43 PM : Encoding Failed ------------------------------------- The Operation was interrupted by user ------------------------------------- - Encoding Time: 00:10:47 04/07/2021 07:34:45 PM : Encoding Failed ------------------------------------------------------------ A low-level exception occurred in: AE.MB LookSuite3 (GPUVideoFitler::Render) A low-level exception occurred in: Looks (AEVideoFilter:11) Export Error Error compiling movie. Exception Occurred! A low-level exception occurred. Writing with exporter: H.264 Writing to file: /Users/omar/Documents/Who Am I?/test.mp4 Writing file type: H264 Around timecode: 00:02:54:01 - 00:02:54:20 Rendering effect: AE.MB LookSuite3 Rendering at offset: 173.674 seconds Component: AE.MB LookSuite3 of type GPUVideoFitler::Render Selector: 11 Error code: -1609629695 ------------------------------------------------------------ - Encoding Time: 00:16:31 04/10/2021 07:47:17 PM : Encoding Failed ------------------------------------------------------------ A low-level exception occurred in: Looks (AEVideoFilter:11) Export Error Error compiling movie. Software Render Error A low-level exception occurred. Writing with exporter: H.264 Writing to file: /Users/omar/Documents/Who Am I?/test.mp4 Writing file type: H264 Around timecode: 00:02:53:23 - 00:02:54:17 Rendering effect: AE.MB LookSuite3 Rendering at offset: 3.128 seconds Component: Looks of type AEVideoFilter Selector: 11 Error code: 512

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines