Highlighted

HDV Capture Issue

New Here ,
Nov 12, 2020

Copy link to clipboard

Copied

I'm using Premiere Pro 14.5.0 (build 51) and on a mac pro running High Sierra 10.13.6 and when I try to capture HDV video I don't get any response in Premiere.  My sony camera shows that the iLINK is on and I get an error code when I try to caputre....any thoughts. 

Thanks, 

Randy 

 

TOPICS
Error or problem

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

HDV Capture Issue

New Here ,
Nov 12, 2020

Copy link to clipboard

Copied

I'm using Premiere Pro 14.5.0 (build 51) and on a mac pro running High Sierra 10.13.6 and when I try to capture HDV video I don't get any response in Premiere.  My sony camera shows that the iLINK is on and I get an error code when I try to caputre....any thoughts. 

Thanks, 

Randy 

 

TOPICS
Error or problem

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 12, 2020 0
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

fwiw, I've recently captured a bunch of sd minidv tapes without any issues into premiere running on high sierra from a sony sd handycam...   back in the day with fpc7, you had to have your deck/camera running with a tape with video on it before you launched the capture tool.  worth a shot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
New Here ,
Nov 12, 2020

Copy link to clipboard

Copied

Thanks for your response. I already have done that. I have captured a lot
of footage in both Premier Pro and fcp 7. There is some type of bug in the
latest Premiere Pro as the two versions earlier worked great. Hopefully
Adobe will see the error code that was sent to them and fix it in the next
update. Grrrr!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

Why not just do your capture in the earlier version...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Adobe Community Professional ,
Nov 13, 2020

Copy link to clipboard

Copied

From what I have read at some point OS X lost support for the IEEE OHCI Firewire port.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2020 0
New Here ,
Nov 13, 2020

Copy link to clipboard

Copied

Did not know that, will have to check it out.  I have some other things that I use Firewire for that seems to be still working fine.  Luckly I have a hard disk recorder so I can always convert HDV to MOV or mp4.   

Thanks for the response.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2020 0