Highlighted

Help! Audio playback from Premiere Pro 2020 is glitching out.

New Here ,
Nov 21, 2020

Copy link to clipboard

Copied

Hi everyone!

We urgently need help with this please. (See video.)

https://youtu.be/L0q7ra-Tn_I


Our Premiere Pro audio playback in one of our computers is glitching out.


Video playback and everything else is fine.

We tried playing the source audio clip on VLC and Windows Media Player, and they work just fine.

We tried playing music from YouTube on the same comuter and it plays just fine.

We also opened our project file on 2 more computers and they work just fine.

 

The glitching problem is happening on the computer in our only presentation room.

It's day 1 of our offline edit and we don't have a lot of time until we present the material.

So any help would be appreciated right now.

 

Thank you so much! ❤️

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
TOPICS
Audio, Error or problem, Hardware or GPU, Performance

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Help! Audio playback from Premiere Pro 2020 is glitching out.

New Here ,
Nov 21, 2020

Copy link to clipboard

Copied

Hi everyone!

We urgently need help with this please. (See video.)

https://youtu.be/L0q7ra-Tn_I


Our Premiere Pro audio playback in one of our computers is glitching out.


Video playback and everything else is fine.

We tried playing the source audio clip on VLC and Windows Media Player, and they work just fine.

We tried playing music from YouTube on the same comuter and it plays just fine.

We also opened our project file on 2 more computers and they work just fine.

 

The glitching problem is happening on the computer in our only presentation room.

It's day 1 of our offline edit and we don't have a lot of time until we present the material.

So any help would be appreciated right now.

 

Thank you so much! ❤️

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
TOPICS
Audio, Error or problem, Hardware or GPU, Performance

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 21, 2020 0
Engaged ,
Nov 22, 2020

Copy link to clipboard

Copied

Go to Preferences > Audio Hardware, and set the default input to none. Also try to change the Device Class, and tinker with the settings there in Audio Hardware.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0