#HELP Can't Use HW Encoding when export Media | Ryzen 5 3600 RTX 2060

Nov 30, 2020

Copy link to clipboard

Copied

hi guys.. 

my problem is i can't use HW encoding when exporting media.

My spec

Ryzen 5 3600 (4.3ghz all core) + Gammaxx GTE
B450 Tomahawk Max

16gb dual channel ram Corsair V lpx 3200mhz
120gb nvme + 512 SSD
Nvidia RTX 2060

1. when rendering preview, it uses some of cpu and gpu

01.jpg

 

my project setting

02.jpg

My preferences

03.jpg

My export setting

04.jpg

But when Queue in ME it says Software encoding

05.jpg

 

Please help me

and sorry for my english

TOPICS
Error or problem, Export, Hardware or GPU, How to, Performance

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

#HELP Can't Use HW Encoding when export Media | Ryzen 5 3600 RTX 2060

Nov 30, 2020

Copy link to clipboard

Copied

hi guys.. 

my problem is i can't use HW encoding when exporting media.

My spec

Ryzen 5 3600 (4.3ghz all core) + Gammaxx GTE
B450 Tomahawk Max

16gb dual channel ram Corsair V lpx 3200mhz
120gb nvme + 512 SSD
Nvidia RTX 2060

1. when rendering preview, it uses some of cpu and gpu

01.jpg

 

my project setting

02.jpg

My preferences

03.jpg

My export setting

04.jpg

But when Queue in ME it says Software encoding

05.jpg

 

Please help me

and sorry for my english

TOPICS
Error or problem, Export, Hardware or GPU, How to, Performance

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 30, 2020 1

Have something to add?

Join the conversation