Help! Premiere is Uploading the same video to Youtube TWICE

Explorer ,
Nov 17, 2020

Copy link to clipboard

Copied

I have two channels and the same thing happens since I updated and replaced laptop. I'm not sure if it's the update or the laptop. I always see a duplicate of the video being uploaded to Youtube. 

TOPICS
Export

Views

406

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

2 Correct Answers

Adobe Community Professional , Feb 09, 2021
Richard van den Boogaard Adobe Community Professional , Feb 09, 2021
I tested it in 14.7. So I guess it's now fixed in 14.8.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional , Feb 08, 2021
Richard van den Boogaard Adobe Community Professional , Feb 08, 2021
I just tested this out using my Vimeo channel and indeed this appears to be a bug if you export directly from PPro. Via Media Encoder, the video was uploaded only once.   Please feel free to file a bug report via the menu Help > Provide feedback...

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Nov 19, 2020

Copy link to clipboard

Copied

Hello luisa,

Please give us more info about your issue, because it's not a known issue in premiere so it might be a laptop issue or a bug in the system but in all case please do these troubleshooting steps:

 

           https://helpx.adobe.com/premiere-pro/kb/clear-cache.html

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 19, 2020

Copy link to clipboard

Copied

Thanks Joelle. I do clean my cache regularly. I'm considering the preferences reset, but is this a Media Encoder issue? Doesn't Premiere use AME when publishing videos to social media?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 19, 2020

Copy link to clipboard

Copied

luisa8106446_0-1605812729232.png

Uploading the same video twice

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 20, 2020

Copy link to clipboard

Copied

When you press queue .. you will get the export from encoder and if you press export you will get the exported file directly from premiere 
Can show us the export settings?

send us a screenshot please

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 20, 2020

Copy link to clipboard

Copied

I just had this happen. I am not sure when I last used the "publish" option. I was looking for this problem when I saw this post. I thought the change was selecting both Youtube and Vimeo for the same export. But I see that my first publish today was to Youtube only, and it uploaded the file twice.

 

I was using "export" directly from PR.

 

PR 14.5.0 Build 51. Win10.

 

Removed the checkmark to publish to Vimeo (so only Youtube). Uploaded twice to Youtube.

Restarted PR. Same: uploaded twice to Youtube.

Logged out of Youtube. Closed PR; CRASHED. Sent report, but was not prompted for email address.

Restarted PC. Logged back in to Youtube. Export from PR. Uploaded twice.

 

Stan 

 

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 20, 2020

Copy link to clipboard

Copied

Screenshot.

 

Stan PR 20201120 Export Settings.PNG

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 22, 2020

Copy link to clipboard

Copied

Two more experiments:

 

Queing to AME from PR 2020.5 does not duplicate the upload. 

 

Direct export from PR 2020.5 continues to duplicate the upload.

 

Exporting from 2019.1.5 does not duplicate the upload.

 

I found an entry in uservoice (PR, not AME) complaining of this issue in PR 2020.5.0 from Oct 28, 2020.

https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/41775550-14-5-0-premiere-up...

 

Please upvote.

 

Note that this is not limited to Youtube; also occurred with Vimeo.

 

Stan

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 08, 2021

Copy link to clipboard

Copied

I'm having this same problem... I am not using ME, but just exporting straight from premiere version 14.8 when I use the youtube from the publish tab, it uploads a duplicate (2 of the same video) to my youtube channel.  Is there a fix to this yet?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 08, 2021

Copy link to clipboard

Copied

Try queueing the export to the Adobe Media Encoder. Stan said that did not duplicate the upload.

For now, that may be the only workaround.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 08, 2021

Copy link to clipboard

Copied

I can't explain it, since you say you're using 14.8, but...

 

I tested using 14.8 and exporting directly from PR. I am getting only one upload. I tested further because it did not appear to be going to the channel I chose. So I logged out - omg I knew it was a risk!

 

There have been new reports of problems logging in to Youtube and Vimeo. And I experienced it, but was successful. I did not have to log in, pick a channel, and then go back and validate the second channel. A lot of steps and things that can go wrong. I'll post about that in the other thread.

https://community.adobe.com/t5/premiere-pro/cannot-sign-in-to-youtube/m-p/11733877#M321633

 

But the double upload seems to be gone for Youtube. I also test Vimeo, and got a single upload.

 

I did not test queuing to AME, but see no reason it would not work.

 

Stan

 

 

 

 

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 23, 2020

Copy link to clipboard

Copied

Exact same issue. Exported directly from Premiere to Vimeo and Youtube. Both got uploaded twice. This has happened twice now. Very odd.

Running Premiere 14.5 on a mac.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 24, 2020

Copy link to clipboard

Copied

Same, exporting from Prmiere Pro to Youtube, H.264 and it's uploading twice, it's happened both times I've used it in the past week.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 09, 2020

Copy link to clipboard

Copied

I am having the exact same issues. Anytime I upload a video to Youtube from Premiere, it automatically uploads twice. I can delete one and the other stays on my channel. Not sure what happened because it hadn't done this before and I upload at least 5 videos a week. This is new.

 

I have updated both my computer, the creative cloud, and the app itself and I am still having this problem. Help, please. 🙂 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 19, 2021

Copy link to clipboard

Copied

I recently updated Premiere Pro to version 14.7.0 on my Windows 10 machine. This issue of duplicating a video on Vimeo is now happening to me. Is there any news on fixing this bug?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 08, 2021

Copy link to clipboard

Copied

I just tested this out using my Vimeo channel and indeed this appears to be a bug if you export directly from PPro. Via Media Encoder, the video was uploaded only once.

 

Please feel free to file a bug report via the menu Help > Provide feedback...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 08, 2021

Copy link to clipboard

Copied

Right now, when I upload from PPro to YouTube, I just go right in and delete one of the uploads.  I have not tried Media Encoder but that just seems an extra step I'd have to take that I otherwise wouldn't need one.   Hopefully our friends at Adobe have seen this problem and are working on  a fix.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 09, 2021

Copy link to clipboard

Copied

Richard and gary, can you confirm your versions of PR? As noted in my nested post, I just tested with PR 14.8 and did NOT get a duplicate upload in Youtube or Vimeo. I have no explanation for this result when others report the problem is still present in 14.8.

https://community.adobe.com/t5/premiere-pro/help-premiere-is-uploading-the-same-video-to-youtube-twi...

 

Also, as posted above,  here is a bug report to upvote. First reported with 14.5. Only 5 votes today when I looked:

https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/41775550-14-5-0-premiere-up...

 

Stan

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 09, 2021

Copy link to clipboard

Copied

I tested it in 14.7. So I guess it's now fixed in 14.8.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 09, 2021

Copy link to clipboard

Copied

I was running 14.0.  I didn't realize it hasn't updated in a while.  I'm updating now to 14.9. My next video is in a few days.  I'll see if that fixes the problem.  Thanks

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 09, 2021

Copy link to clipboard

Copied

lol. 14.9 is not even posted on the forum yet. Let us know if it is still fixed in 14.9. Should be.

 

Not relevant to this thread, but since its not up yet:

 

"What's new" for 14.9 just says "The February 2021 release (version 14.9) includes various performance enhancements (such as optimized audio effect rendering on Intel Core i9 CPUs, and faster exports for H264 and HEVC on macOS) and bug fixes."

 

It links to these fixes:

https://helpx.adobe.com/premiere-pro/kb/fixed-issues.html

 

Stan

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more