Help! Timecode on timeline jumping

New Here ,
Jan 13, 2021

Copy link to clipboard

Copied

My timecode is constantly jumping from 00:00:00:29 to 00:00:01:00.

This happens frequently on the 29-millisecond mark. 

 

I've changed my sequence and settings several times but it remains the same. The footage was shot at 29.97 fps.

 

My current sequence setting is:

 

Editing Mode: AVCHD 1080i square pixel

Timebase: 29.97 Frames/second

Display Format: 29.97 fps Drop-frame Timecode (I've also tried Non-Drop Frame)

 

What can I do to stop my timecode from jumping? 

 

 

TOPICS
Editing, Error or problem, Export, Formats, How to

Views

63

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 13, 2021

Copy link to clipboard

Copied

Hmmm ... timecode is hours/minutes/seconds/frames. The last two digits are the frame numbers.

 

So in a 29.97 sequence, yes, it always goes from 00:00:00:29 to 00:00:01:00.

 

In a 23.976 sequence it goes from 00:00:00:23 to 00:00:01:00.

 

Neil

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 13, 2021

Copy link to clipboard

Copied

Is there a way for the frame numbers not to jump? Because I want to put the timecode display effect that premiere pro has. But when I do that, the timecode display effect also jumps rather than continuing the frame count.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 13, 2021

Copy link to clipboard

Copied

The last two digits of the timecode are frame numbers. When you get to the next frame-number "up" from the sequence FPS, the number goes back to zero. It is NOT jumping, just showing the correct timecode as timecodes are meant to be shown:

 

HOURS:MINUTES:SECONDS:FRAME

 

With a 29.97fps sequence, it counts up frames until it gets to 00:00:00:29 ... the next frame is now at one second, so the total count goes to 00:00:01:00.

 

That last number, the frame, is not the total number of frames of the sequence but of that second.

 

If you want only frames showing, then you can select the option to show the sequence timecode purely as a frame count. Which of course will include no hours, minutes, or seconds in the count, just a frame-count.

 

As in ... 25564.

 

Neil

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more