Help- waveforms disappeared

New Here ,
May 30, 2017 May 30, 2017

Copy link to clipboard

Copied

Hey all, I have been having issues with Premiere Pro CC. The waveform has disappeared from certain audio clips recently. I have tried trashing the preview files, Rendering and Replacing (which never works due to "some errors"), and re-linking the media. The 'show audio waveform' is checked in the timeline display settings, as well, and nothing has worked. Any help would be greatly appreciated!

Views

2.7K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Jun 27, 2017 Jun 27, 2017
Rendering the Audio under the "Sequence" drop down worked for me!  Thanks!!!

Likes

translate

Translate

Translate
Adobe Community Professional ,
May 30, 2017 May 30, 2017

Copy link to clipboard

Copied

Do you still hear the audio?

Have you tried Render Audio under Sequence?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2017 May 30, 2017

Copy link to clipboard

Copied

No, I can't hear the audio for the clips w/o the waveform. And I have, but it didn't solve the problem

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 30, 2017 May 30, 2017

Copy link to clipboard

Copied

Best is to use wave.

Rename topfolder the audio is in and re-link.

See if that will work.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

That also did not help, unfortunately.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2017 Jun 27, 2017

Copy link to clipboard

Copied

Rendering the Audio under the "Sequence" drop down worked for me!  Thanks!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

You gotta go to where the project files are saved (either in the production folder or wherever the project location is specified when the project is created) and delete the PRV audio preview folder that has your project name on it. Once you delete the folder and reopen the project, Premiere should start "Generating Peak File[s] for [clip name].

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines