Highlighted

help

New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

So my premiere pro project is mostly a black screen now. I dont think it is a preview issue because the timeline now has these weird white diagonal bars throughout most of it. This happened after I rendered and saved my video (it also didn't actually save it) and now it is all of this. Please help, I worked very, very hard on this project and could use some help. Thanks for any help.

TOPICS
Editing, Error or problem, Export

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

help

New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

So my premiere pro project is mostly a black screen now. I dont think it is a preview issue because the timeline now has these weird white diagonal bars throughout most of it. This happened after I rendered and saved my video (it also didn't actually save it) and now it is all of this. Please help, I worked very, very hard on this project and could use some help. Thanks for any help.

TOPICS
Editing, Error or problem, Export

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 10, 2020 0
Adobe Employee ,
Nov 10, 2020

Copy link to clipboard

Copied

Power,

Sorry! Create a screenshot, then post it to the discussion using the tools in the toolbar above here. The one that looks like a "landscape" is the correct icon to press to embed a screenshot. Please try that so we can help.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

OK

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

Screenshot 2020-11-10 172102.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
Engaged ,
Nov 11, 2020

Copy link to clipboard

Copied

It seems that your media has been linked to different files. You have to make it all offline and then link the clips to the correct files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0