Highlighted

HEVC/H265 Import and Playback problem on CC2020

Explorer ,
Oct 07, 2020

Copy link to clipboard

Copied

Hi,

 

I have been having a strange problem for the last 3 month on my Mac.

I can not import or playback h265 files properly on both Premiere and Media Encoder.

This problem started around mid July when Premiere crashed for the very first time while importing a 8K H265 file that came out of a Canon R5 and since then I can not work with h265 files no matter what camera (even iphone 11) h265 was produced by. I do not know if this is just a coincidence.

 

I can not import or I can not open up a project that was created by a 15 inch 2018 Macbook Pro.

Once I import the cpus goes crazy an my computer at some point does a hard boot.

I prepared a simple video to show the begining of my problem. I think I have read every single thread releated/unrelatrd out in the jungle. I have repaired permissions, did a reset NV and PV Ram.. did a diagnostic check, stress test, reset adobe preferences.. trash every single item do a fresh install and in the end did a fresh install (by formatting the main drive) of the os and premiere.

 

I know many of you are going to relate this problem to a hardware issue but the dillema is that both finalcut and davinci resolve have not one single glitch with the same files.

 

I suspect that around July either Mac Os update or Premiere update has broken a chain. May be the way that Premiere utilizes my hardware. I have no idea.

 

Please check the link below. It is just the begining of my problems. The iPhone videos are HEVC not H264, I made a wrong mention in the video.

https://www.youtube.com/watch?v=af1Aa8Cr4rs

 

My system info as follows:

 

Mac Pro 2019 7,1
192 GB RAm

3.2 GHZ 16 Core
VEGA II x 2 Graphics
AfterBurner Card
OWC Accelsior 4M2 4TB PCiE Storage

Catalina 10.15.7
Premiere CC 2020 14.4.0 Build 38 

The details of this video can be found at Adobe Community: https://community.adobe.com/t5/premiere-pro/hevc-h265-import-and-playback-problem-on-cc2020/m-p/11...
TOPICS
Crash, Editing, Freeze or hang, Import, Performance

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

HEVC/H265 Import and Playback problem on CC2020

Explorer ,
Oct 07, 2020

Copy link to clipboard

Copied

Hi,

 

I have been having a strange problem for the last 3 month on my Mac.

I can not import or playback h265 files properly on both Premiere and Media Encoder.

This problem started around mid July when Premiere crashed for the very first time while importing a 8K H265 file that came out of a Canon R5 and since then I can not work with h265 files no matter what camera (even iphone 11) h265 was produced by. I do not know if this is just a coincidence.

 

I can not import or I can not open up a project that was created by a 15 inch 2018 Macbook Pro.

Once I import the cpus goes crazy an my computer at some point does a hard boot.

I prepared a simple video to show the begining of my problem. I think I have read every single thread releated/unrelatrd out in the jungle. I have repaired permissions, did a reset NV and PV Ram.. did a diagnostic check, stress test, reset adobe preferences.. trash every single item do a fresh install and in the end did a fresh install (by formatting the main drive) of the os and premiere.

 

I know many of you are going to relate this problem to a hardware issue but the dillema is that both finalcut and davinci resolve have not one single glitch with the same files.

 

I suspect that around July either Mac Os update or Premiere update has broken a chain. May be the way that Premiere utilizes my hardware. I have no idea.

 

Please check the link below. It is just the begining of my problems. The iPhone videos are HEVC not H264, I made a wrong mention in the video.

https://www.youtube.com/watch?v=af1Aa8Cr4rs

 

My system info as follows:

 

Mac Pro 2019 7,1
192 GB RAm

3.2 GHZ 16 Core
VEGA II x 2 Graphics
AfterBurner Card
OWC Accelsior 4M2 4TB PCiE Storage

Catalina 10.15.7
Premiere CC 2020 14.4.0 Build 38 

The details of this video can be found at Adobe Community: https://community.adobe.com/t5/premiere-pro/hevc-h265-import-and-playback-problem-on-cc2020/m-p/11...
TOPICS
Crash, Editing, Freeze or hang, Import, Performance

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 07, 2020 0
Explorer ,
Oct 07, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
kbirand LATEST
Explorer ,
Oct 07, 2020

Copy link to clipboard

Copied

When I get a hard boot I get different crash reports everytime:
1-

Panic(CPU 0, time 397846254907): NMIPI for unresponsive processor: TLB flush timeout, TLB state:0x0
RAX: 0x0000000009000000, RBX: 0x000000000001f944, RCX: 0xffffff801320cef8, RDX: 0x0000000000000000
RSP: 0xffffff92d3ed5e60, RBP: 0xffffff92d3ed5e60, RSI: 0x0000000000000000, RDI: 0xffffff801320cef8
R8: 0x0000000000000002, R9: 0x0000000004204900, R10: 0x000000000000001f, R11: 0xffffff801320a220
R12: 0x0000000000000000, R13: 0xffffff801320cef8, R14: 0xffffff8012938e30, R15: 0xffffff8173aaf830
RFL: 0x0000000000000046, RIP: 0xffffff8012a3ed43, CS: 0x0000000000000008, SS: 0x0000000000000010
Backtrace (CPU 0), Frame : Return Address
0xffffff92d3ed5d10 : 0xffffff8012a45dfb
0xffffff92d3ed5d60 : 0xffffff80128c0d47
0xffffff92d3ed5e60 : 0xffffff80129654b4
0xffffff92d3ed5f20 : 0xffffff8012a33807
0xffffff92d3ed5f60 : 0xffffff8012a4e663
0xffffff92d3ed5f80 : 0xffffff8012a45dfb
0xffffff92d3ed5fd0 : 0xffffff80128c0bed
0xffffffd343da3f40 : 0xffffff801293f7a7
0xffffffd343da3f80 : 0xffffff801293f968
0xffffffd343da3fa0 : 0xffffff80128c013e

BSD process name corresponding to current thread: kernel_task

Mac OS version:
19H2

Kernel version:
Darwin Kernel Version 19.6.0: Mon Aug 31 22:12:52 PDT 2020; root:xnu-6153.141.2~1/RELEASE_X86_64
Kernel UUID: 05D51A3D-3A87-3FF0-98C3-9CF3827A3EDD
Kernel slide: 0x0000000012600000
Kernel text base: 0xffffff8012800000
__HIB text base: 0xffffff8012700000
System model name: MacPro7,1 (Mac-27AD2F918AE68F61)
System shutdown begun: NO

 

2-

Panic(CPU 0, time 436795524671): NMIPI for unresponsive processor: TLB flush timeout, TLB state:0x0
RAX: 0x0000000009000000, RBX: 0x000000000001e408, RCX: 0xffffff800740cef8, RDX: 0x0000000000000000
RSP: 0xffffff92c7fe2e80, RBP: 0xffffff92c7fe2e80, RSI: 0x0000000000000000, RDI: 0xffffff800740cef8
R8: 0x0000000000000002, R9: 0x0000000004204900, R10: 0x000000000000001f, R11: 0xffffff800740a1c0
R12: 0x0000000000000000, R13: 0xffffff800740cef8, R14: 0xffffff8006b38e30, R15: 0xffffff817194f830
RFL: 0x0000000000000006, RIP: 0xffffff8006c3ed51, CS: 0x0000000000000008, SS: 0x0000000000000000
Backtrace (CPU 0), Frame : Return Address
0xffffff92c7fe2d30 : 0xffffff8006c45dfb
0xffffff92c7fe2d80 : 0xffffff8006ac0d47
0xffffff92c7fe2e80 : 0xffffff8006b654b4
0xffffff92c7fe2f40 : 0xffffff8006c33807
0xffffff92c7fe2f80 : 0xffffff8006c45efa
0xffffff92c7fe2fd0 : 0xffffff8006ac0bed

BSD process name corresponding to current thread: VTDecoderXPCServ

Mac OS version:
19H2

Kernel version:
Darwin Kernel Version 19.6.0: Mon Aug 31 22:12:52 PDT 2020; root:xnu-6153.141.2~1/RELEASE_X86_64
Kernel UUID: 05D51A3D-3A87-3FF0-98C3-9CF3827A3EDD
Kernel slide: 0x0000000006800000
Kernel text base: 0xffffff8006a00000
__HIB text base: 0xffffff8006900000
System model name: MacPro7,1 (Mac-27AD2F918AE68F61)
System shutdown begun: NO

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0