Hey when I ctrl + a text it doesn't select anything

New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

Hey i'm trying to do my subtitling for a couple project and i use to crlt + a to speed it up but when i try to select everything nothing get selected when i uses crlt + a in text box it seems to work on everything else.

 

What it lookings like

Harmlesstrack11_2-1604139858689.png

What i want crlt + a to do

Harmlesstrack11_1-1604139769366.png

 

TOPICS
Editing, Effects and Titles, Error or problem

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Hey when I ctrl + a text it doesn't select anything

New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

Hey i'm trying to do my subtitling for a couple project and i use to crlt + a to speed it up but when i try to select everything nothing get selected when i uses crlt + a in text box it seems to work on everything else.

 

What it lookings like

Harmlesstrack11_2-1604139858689.png

What i want crlt + a to do

Harmlesstrack11_1-1604139769366.png

 

TOPICS
Editing, Effects and Titles, Error or problem

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 31, 2020 0
Adobe Community Professional ,
Oct 31, 2020

Copy link to clipboard

Copied

You need to select the box first (put the cursor in the title) before hitting ctrl+A.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

I do but its not working :[

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
Adobe Community Professional ,
Oct 31, 2020

Copy link to clipboard

Copied

Like this?

afbeelding.png

Tried rebooting machine?

Trashed preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

Yeah like that
I have restarted my pc a couple of times
But for trashed perference you mean chache?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
Adobe Community Professional ,
Oct 31, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
Adobe Community Professional ,
Oct 31, 2020

Copy link to clipboard

Copied

Have you tried resetting preferences and/or reseting your workspace?
Reset your preferences by holding shift+alt (or option) when you launch Premiere

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0