Highlighted

High pitch tone when importing footage

Community Beginner ,
Aug 07, 2019

Copy link to clipboard

Copied

Hi all,

Filmed using Rode rifle Mic on Sony A7iii. The footage sounds fine outside Premiere but when I link to through my Prem project it has a high pitch tone running behind almost all the clips. I can still hear the dialogue but there's also tone.

I've tried Ingesting, instead of linking to the footage but that didn't help.

Never had this before, can anyone help?

Thanks,

Nigel

Adobe Community Professional
Correct answer by Averdahl | Adobe Community Professional

I see/hear this outside Premiere Pro as well. I hear it in PotPlayer, VLC, Adobe Audition, Premiere Pro. The microphone used to record or the eletrical circuits in the camera (or both) did pick up some nasty electrical "noise" from some source in the room, probably the lightning. There are some very high pitched signals/tones there and they can be removed by using a Notch Filter.

If i in the Audio Track Mixer use the Lowpass filter and set it to 18000 Hz and then use the Notch Filter using the settings below and then wrap it up with a Highpass filter set to 160 Hz i get a decent result that you can download here: C0003.zip

Views

782

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

High pitch tone when importing footage

Community Beginner ,
Aug 07, 2019

Copy link to clipboard

Copied

Hi all,

Filmed using Rode rifle Mic on Sony A7iii. The footage sounds fine outside Premiere but when I link to through my Prem project it has a high pitch tone running behind almost all the clips. I can still hear the dialogue but there's also tone.

I've tried Ingesting, instead of linking to the footage but that didn't help.

Never had this before, can anyone help?

Thanks,

Nigel

Adobe Community Professional
Correct answer by Averdahl | Adobe Community Professional

I see/hear this outside Premiere Pro as well. I hear it in PotPlayer, VLC, Adobe Audition, Premiere Pro. The microphone used to record or the eletrical circuits in the camera (or both) did pick up some nasty electrical "noise" from some source in the room, probably the lightning. There are some very high pitched signals/tones there and they can be removed by using a Notch Filter.

If i in the Audio Track Mixer use the Lowpass filter and set it to 18000 Hz and then use the Notch Filter using the settings below and then wrap it up with a Highpass filter set to 160 Hz i get a decent result that you can download here: C0003.zip

Views

783

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 07, 2019 0
Adobe Community Professional ,
Aug 07, 2019

Copy link to clipboard

Copied

Make sure your audio hardware input in the preferences is set to none.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
Community Beginner ,
Aug 07, 2019

Copy link to clipboard

Copied

Thanks, I just tried that, turned it off & on, re-imported but didn't help sadly

Screenshot 2019-08-07 at 13.54.55.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
Avatar
Aug 07, 2019

Copy link to clipboard

Copied

What does the audio waveform look like when you choose it in the Wrench menu of the Source Monitor?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
Community Beginner ,
Aug 07, 2019

Copy link to clipboard

Copied

Screenshot 2019-08-07 at 17.10.35.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
Community Beginner ,
Aug 07, 2019

Copy link to clipboard

Copied

I've just tried importing the footage into Final Cut X and it works fine so it's definitely a Premiere problem, one I haven't had before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
Community Beginner ,
Aug 07, 2019

Copy link to clipboard

Copied

When I import into Final Cut (at this point it sounds as it should), export from there as an H.264 then reimport to Prem the tone is still there! Just not as prominent.

Screenshot 2019-08-07 at 17.17.39.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
Avatar
Aug 07, 2019

Copy link to clipboard

Copied

Wow, that's weird. Could you share one of the source files with a dropbox, wetransfer, or Google Drive link? I'll try it on my machines

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
Community Beginner ,
Aug 07, 2019

Copy link to clipboard

Copied

OK guys, thanks so much for your help so far.

I've tried, rendering & replacing, importing to FCX and exporting in multiple formats, exporting from Encoder, I've wasted a whole day now and can't find the solution.

I'm on deadline and I'd really, really, really appreciate your help.

Here's one of the files:

Audio Problem - Google Drive

If anyone can work out whats going on or can find a work around I'll buy you several pints!

Thanks in advance,

Nigel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
Avatar
Aug 07, 2019

Copy link to clipboard

Copied

When seconds matter, help is always minutes away...

If you want to get the project done and do root cause analysis later, try transcoding the footage with Handbrake or FFMPEG.

I don't have the same issue when I import it. Do you possibly have Quicktime 7 installed? What version of Premiere by the way?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
Community Beginner ,
Aug 07, 2019

Copy link to clipboard

Copied

As you said you didn't have a problem I went home to try it from a different drive on a different Mac, same footage, new everything else, same problem!

My mac is up to date so latest QT and Adobe suite.

Just tried a Handbrake encode and same thing, as Final Cut exports, the tone remains! This is unbelievable.

Interestingly, when I export the footage back out of Premiere, the tone isn't there! It's just in Prem.

Anyone got anything else I can try before I spend two days editing with tone in my ear?

Thanks so much for the help so far.

Nige

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
Adobe Community Professional ,
Aug 07, 2019

Copy link to clipboard

Copied

I see/hear this outside Premiere Pro as well. I hear it in PotPlayer, VLC, Adobe Audition, Premiere Pro. The microphone used to record or the eletrical circuits in the camera (or both) did pick up some nasty electrical "noise" from some source in the room, probably the lightning. There are some very high pitched signals/tones there and they can be removed by using a Notch Filter.

If i in the Audio Track Mixer use the Lowpass filter and set it to 18000 Hz and then use the Notch Filter using the settings below and then wrap it up with a Highpass filter set to 160 Hz i get a decent result that you can download here: C0003.zip

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 3
Avatar
Aug 07, 2019

Copy link to clipboard

Copied

I stand corrected, 18k lol apparently my crappy speakers don't go that high. I can replicate the high pitched noise you're hearing when I use my 7506s.

This seems to be an issue with the recording, which confused us because not everyone can hear 18k or has a setup that passes it well.

I'm not sure why Final Cut didn't replicate the issue, or why its output had the noise attenuated. That would be interesting to investigate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
Community Beginner ,
Aug 07, 2019

Copy link to clipboard

Copied

Thanks so much, that was a new one on me. No idea why the tone was un-noticable on my mac & in FCX but you're right, it was there when I listened carefully with better headphones. The solutions a great one and I really apprecaite your help.

Any ideas why it sounds so different using different software packages?

All the best,

Nigel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
Avatar
Aug 07, 2019

Copy link to clipboard

Copied

Premiere could be using a higher sample rate (48k vs 44.1k) to send audio to the operating system, which could possibly cause the audible difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 1
Adobe Community Professional ,
Aug 07, 2019

Copy link to clipboard

Copied

Well done Averdahl.

I'm bummed, I think my good ears are getting old. At first I was going to post that I couldn't hear it, but I listened again right next to the speakers (Bose) and did faintly hear it. Well done on finding it and I can't hear it in the fixed version. Though that is of little consolation to myself...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 2
Adobe Community Professional ,
Aug 08, 2019

Copy link to clipboard

Copied

Thanks so much, that was a new one on me. No idea why the tone was un-noticable on my mac & in FCX but you're right, it was there when I listened carefully with better headphones. The solutions a great one and I really apprecaite your help.

I had a similar issue when i filmed in a music store in Tokyo. I did not pay much attention to it when i edited it but when i watched it on the tv and the audio was send through my stereo i heard all kind of frequencies. The lightning and spotlights in the store was beaming all kinds of electrical noise that the electrical equipment in the camera picked up. When i opened up the edit again i could hear it... The Notch Filter saved me that time.

I don´t know why different software packages render the audio different. Maybe some auto filter is there to mask the frequences that stick out.

Glad that it helped!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2019 2
New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

I had this squeal problem as well and your suggestion fixed it. When I changed Premiere Pro / Preferences / Audio Hardware / Sample Rate from 44100Hz to 44800Hz, it got rid of the squeal. I was using Canon EOS 80D using Rode Videomic Pro. I was filming under powerlines and after reading this thread, I was worried that I had picked up electrical interference. But no, it was just the PP settings. Good idea, thanks!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2020 0
New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

Whoops I meant 48000Hz not 44800Hz. Thanks again to 'Guest' for the suggestion.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2020 0